Page 9 of 42 FirstFirst ... 4567891011121314 ... LastLast
Results 121 to 135 of 616

i already tried to copy the link, and send it in an email to my ... 81xx Themes forum

  1. #121
    JamesBerry's Avatar
    JamesBerry no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    6

    Re: 8100/Pearl OTA Themes

    Advertisement



    i already tried to copy the link, and send it in an email to my 8100. Then use the "get link" button from there. It still did not work, i got the same error message.
    im noticing that quite a few other people are having the same problem as i am with the OTA themes

  2. #122
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: 8100/Pearl OTA Themes

    Quote Originally Posted by audreypearl
    ~via BB (wap.pinstack.com)~ok the family guy one - how come some of the icons syst showed up on the screen and the others show up when you hover over them? Hmm
    Other than that its a wonderful theme I'd love more of stewie tho hehe.
    Hi audreypearl,

    I think this will help?

    Icons from any third party vendors will show as they normally do, without transparency

  3. #123
    sinkers's Avatar
    sinkers no está en línea Stack level 3
    Join Date
    Jun 2006
    Posts
    242

    Re: 8100/Pearl OTA Themes

    Quote Originally Posted by JamesBerry
    i already tried to copy the link, and send it in an email to my 8100. Then use the "get link" button from there. It still did not work, i got the same error message.
    im noticing that quite a few other people are having the same problem as i am with the OTA themes

    I think some people may be looking at the abbreviated link rather than the actual link.

    For example, taking the very first theme in this thread, the link looks like

    www.mobile41.com/8100%20Theme...ZenBatman1.jad
    but that is just the abbreviation for the real URL which is
    www.mobile41.com/8100%20Themes/8100%20ota/Comic%20ota/Zen-Batman1%20ota/com_plazmic_theme_SLZenBatman1.jad


    I hope that helps those are are having problems

  4. #124
    domjon84's Avatar
    domjon84 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    41

    Re: 8100 Theme Problems/Issues

    I am trying to get the iphone1 to work and I have been getting the same message....

    "Uncaught exception: net.rim.device.api.system.ContrilledAccessExceptio n"


    I would love for someone to tell me what this means...I am running 4.2.0.64 on EDGE
    Dominick R. Jones
    ALLTEL
    WC
    Domjon84@yahoo.com

  5. #125
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100 Theme Problems/Issues

    can you load other themes without issue? Have you tried to delete it and reinstall? When does this error pop up?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #126
    sandrom1's Avatar
    sandrom1 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    4

    Re: 8100/Pearl OTA Themes

    okay... i have no clue why any of the themes that i load into my pearl are not working!? they show up under my themes but says "no preview available" and it just wont work... all permissions are allowed?! help...?! and i uploaded the .alx files

  7. #127
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100/Pearl OTA Themes

    What happens when you click on the File in Options/Themes. Does it give you an error? if they show up in the themes they should work when clicked on.

    Hope this helps.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  8. #128
    kaidar's Avatar
    kaidar no está en línea Stack level 1
    Join Date
    May 2006
    PIN/ID
    8520
    Posts
    9

    Re: 8100 Theme Problems/Issues

    I just can not get the themes to work for my pearl. No matter what I do, they appear in applications. I have done desktop/ota, with the reader, without, battery pull and so on. I have changed permissions....everything everyone has suggested. Before I tap out, any last suggestions???
    Down on the mat....
    Kaidar

  9. #129
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100 Theme Problems/Issues

    kaidar, Go to Options/Advanced Options/Applications. Do you see the Theme Reader there? If so Select it, and from the menu select View Properties. What is the version? If it is not the same as your OS, you have loaded the version for 4.1 OS devices and that is not correct. You will need to remove it, then Delete the cod and alx files from the location you installed it, if you installed it using Desktop Manager Apps loader. Then make sure you have the OS version that is installed on your BB, installed on your PC. Now connect your BB to your PC and Open Desktop Manager. Hopefully you will get a dialog box for an update to Theme Reader. If you do, click on Update Now. If not, let us know and we'll go from there.

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  10. #130
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100 Theme Problems/Issues

    sandrom1, Read my post to kaidar and see if that helps

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  11. #131
    DaBlackPearl's Avatar
    DaBlackPearl no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E4F2FD
    Posts
    290

    Re: 8100 Theme Problems/Issues

    This isn't so much of a problem with the themes themselves as it is a problem with what gets erased after you try to install them. I installed the DST patch from BlackBerry, and everytime I add a theme, it erases the patch, requiring me to have to reinstall it. Is there some sort of a workaround for it, or is it a WYSIWYG?

  12. #132
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100 Theme Problems/Issues

    I haven't done the Patch yet, how did you install it? How are you installing your Themes? If they are both OTA, I wouldn't know, but if both are done through Apps Loader, you should be able to set it up to install when you install the themes.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  13. #133
    DaBlackPearl's Avatar
    DaBlackPearl no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E4F2FD
    Posts
    290

    Re: 8100 Theme Problems/Issues

    Quote Originally Posted by Rcbjr
    I haven't done the Patch yet, how did you install it? How are you installing your Themes? If they are both OTA, I wouldn't know, but if both are done through Apps Loader, you should be able to set it up to install when you install the themes.

    Rcbjr.
    I don't think I've had a problem with the OTA installation with the themes, but I know when I do it wtih the app loader, it always shows that it's gonna uninstall the patch, which requires me to reinstall it.

  14. #134
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100 Theme Problems/Issues

    How is the Patch installed? Do you add an .alx File using Apps Loader? As I said, haven't had time to install it yet so don't know how it's done. I'll get there tomorrow.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  15. #135
    DaBlackPearl's Avatar
    DaBlackPearl no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23E4F2FD
    Posts
    290

    Re: 8100 Theme Problems/Issues

    Quote Originally Posted by Rcbjr
    How is the Patch installed? Do you add an .alx File using Apps Loader? As I said, haven't had time to install it yet so don't know how it's done. I'll get there tomorrow.

    Rcbjr.
    I downloaded it from the BlackBerry site using IE/Avant Browser. I don't think I tried doing it via OTA, though...I guess I could give it a shot.

Page 9 of 42 FirstFirst ... 4567891011121314 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •