Page 6 of 42 FirstFirst ... 234567891011 ... LastLast
Results 76 to 90 of 616

I Did Everything It Said In Post #58 Tmo Us Is Not Letting Me Download ... 81xx Themes forum

  1. #76
    missvickie's Avatar
    missvickie no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    30

    Re: 8100 Theme Problems/Issues

    Advertisement



    I Did Everything It Said In Post #58 Tmo Us Is Not Letting Me Download Thanks Ne Ways For All Ur Help But I'm About To Throw My Pearl Out The Window I'm Getting Really Mad

  2. #77
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100 Theme Problems/Issues

    Apparently the TMO Download site is having problem. I've been told that once you get the error message, to just keep refreshing your PC Browser and eventually you will get through. You could also download the Cingular OS if you want.

    Don't give up. Think of this as a learning experience.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #78
    missvickie's Avatar
    missvickie no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    30
    still no luck thanks anyways i guess i will give up:cry: :cry:
    Last edited by dasupaman23; 02-03-2007 at 05:22 PM.

  4. #79
    Serpent's Avatar
    Serpent no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    45

    Re: 8100 Theme Problems/Issues

    I have a question. I am in missvickie's boat, although I just went to the cingular OS and it still doesn't work. What version of the Plazmic Theme Reader do you have, Rcbjr? Mine is 1.1.0.14

  5. #80
    miss vickie's Avatar
    miss vickie no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    22

    Re: 8100 Theme Problems/Issues

    Where did u find ur Plazmic theme reader at I need to know

  6. #81
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505

    Re: 8100/Pearl OTA Themes

    Quote Originally Posted by missvickie
    well i just did it like that hopefully it will work if not i guess i will keep trying which pearl do u have tmobile or chingy
    Tmo. Any luck? Are the themes just not showing up for you?

  7. #82
    furrbrain's Avatar
    furrbrain no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23E4F98B
    Posts
    85

    Re: 8100/Pearl OTA Themes

    If I do the OTA install, the themes usually don't show up in the theme "picker" till I do a batterie pull.

  8. #83
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100 Theme Problems/Issues

    The theme reader, according to the Theme Builder Users Guide is contained in the Blackberry OS 4.2. It is no longer produced when you export a Theme.

    Serpent. My version of the com_plazmic_theme_reader is 4.2.0.71. This is the same as my OS version number so supports the statement above. It is not listed in the Applications list, but if you go to the Modules, you will see it.

    I suggest the following. This procedure assumes you have installed a Correctly built and exported 8100 theme and it doesn't show up on your Theme List.

    1. Insure that the current version of your HandHeld OS is installed on your PC.
    2. Go to Options/Advanced Options/Applications.
    3. Connect your BB to your PC
    4. Open Desktop Manager
    5. If You get a Dialog Block with a message that Theme Reader is available for Installation,
      1. Select Update Now
      2. Complete the Update
      3. Exit Applications Loader
      4. Exit Desktop Manager
      5. Disconnect BB from PC
      6. Check to see if your Themes are in the List
      7. EXIT this Procedure. Your are good to go.
    6. Open Applications Loader
    7. Look for an entry for Theme Reader
      1. If it is there, uncheck the entry
        1. Complete complete the process, to remove it
        2. Close Applications Loader
        3. Close Desktop Manager
        4. Disconnect Your BB from your PC

      2. If it is Not there,
        1. Close Applications Loader
        2. Close Desktop Manager
        3. Disconnect Your BB from your PC
        4. Go to Options/Advanced Options/Applications
          1. If you see the Theme Reader in the list, Delete it
          2. If not, Open the menu, and select Modules. Look for the Theme Reader
            1. If it it there,
              1. Select it and View Properties
              2. If it is Version 4.2.0.xx then you have another problem, Let me know and we will address from a different angle..
              3. If it is not Version 4.2.0.xx, Use the Menu to Delete it
            2. If it is not there then Continue from here.

    8. Reconnect your BB to Your PC
    9. Open Desktop Manager
    10. You should get the Update Dialog box, Continue from Step 5.a
    11. If not then I am lost as to where to go from here.


    I hope this isn't too confusing. If you think reading through it was difficult, think about trying to write it

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  9. #84
    davidp's Avatar
    davidp no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Re: 8100 Theme Problems/Issues

    Have downloaded iberry themes OTA and Zip...all go into my applications folder but do not show up under themes...done this 3 times...running 4.2.0.71. Any other suggestions out there....thanks. David

  10. #85
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8100 Theme Problems/Issues

    thanks rcbjr for taking the time to write these instructions...

    do you think that plazmic didn't beta test long enough?

  11. #86
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: 8100 Theme Problems/Issues

    Quote Originally Posted by free themes
    To say you like the today plus better than iphone would be more appropriate as the creators put alot of there time into creating these themes.
    Thanks, dude

  12. #87
    JamesBerry's Avatar
    JamesBerry no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    6

    Re: 8100/Pearl OTA Themes

    Why wont my 8100 let me get the iPhone theme? i tried dozens of times and it always says 404 error: page not found.

  13. #88
    Serpent's Avatar
    Serpent no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    45

    Re: 8100 Theme Problems/Issues

    Quote Originally Posted by Rcbjr
    The theme reader, according to the Theme Builder Users Guide is contained in the Blackberry OS 4.2. It is no longer produced when you export a Theme.

    Serpent. My version of the com_plazmic_theme_reader is 4.2.0.71. This is the same as my OS version number so supports the statement above. It is not listed in the Applications list, but if you go to the Modules, you will see it.

    I suggest the following. This procedure assumes you have installed a Correctly built and exported 8100 theme and it doesn't show up on your Theme List.
    1. Insure that the current version of your HandHeld OS is installed on your PC.
    2. Go to Options/Advanced Options/Applications.
    3. Connect your BB to your PC
    4. Open Desktop Manager
    5. If You get a Dialog Block with a message that Theme Reader is available for Installation,
      1. Select Update Now
      2. Complete the Update
      3. Exit Applications Loader
      4. Exit Desktop Manager
      5. Disconnect BB from PC
      6. Check to see if your Themes are in the List
      7. EXIT this Procedure. Your are good to go.
    6. Open Applications Loader
    7. Look for an entry for Theme Reader
      1. If it is there, uncheck the entry
        1. Complete complete the process, to remove it
        2. Close Applications Loader
        3. Close Desktop Manager
        4. Disconnect Your BB from your PC
      2. If it is Not there,
        1. Close Applications Loader
        2. Close Desktop Manager
        3. Disconnect Your BB from your PC
        4. Go to Options/Advanced Options/Applications
          1. If you see the Theme Reader in the list, Delete it
          2. If not, Open the menu, and select Modules. Look for the Theme Reader
            1. If it it there,
              1. Select it and View Properties
              2. If it is Version 4.2.0.xx then you have another problem, Let me know and we will address from a different angle..
              3. If it is not Version 4.2.0.xx, Use the Menu to Delete it
            2. If it is not there then Continue from here.
    8. Reconnect your BB to Your PC
    9. Open Desktop Manager
    10. You should get the Update Dialog box, Continue from Step 5.a
    11. If not then I am lost as to where to go from here.

    I hope this isn't too confusing. If you think reading through it was difficult, think about trying to write it

    Hope this helps
    Rcbjr.
    I really, really appreciate the instructions, but they did not work for me. I have no idea what factor is causing it, but I guess themes are not that important

  14. #89
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100 Theme Problems/Issues

    Earlier you mentioned a previous version of Theme Reader, did you install that when you installed your theme? If so delete it from the location you installed it from and don't try to load it.

    Do you see the Theme Reader in your Options/Advanced Option/Applications?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  15. #90
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8100/Pearl OTA Themes

    JamesBerry, Welcome to PinStack.

    Are you using the Wap Browser or the Internet Browser. Go to Options/Advanced Options/Browser, and set Default Browser Configuration to Internet. If that doesn't work make sure you are typing the correct URL, if you are using the Go To Feature of the Browser.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

Page 6 of 42 FirstFirst ... 234567891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •