Page 24 of 42 FirstFirst ... 1920212223242526272829 ... LastLast
Results 346 to 360 of 616

im pretty sure i dont have the plazmic theme reader loaded in my appl. but ... 81xx Themes forum

  1. #346
    AlexB82's Avatar
    AlexB82 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5

    Re: 8100/Pearl Themes

    Advertisement



    im pretty sure i dont have the plazmic theme reader loaded in my appl. but i was reading on here and it said that you didnt need it if using os 4.2 ver. and also how do you tell which themes are for your os ver.? i even went in and changed the permissions of the themes in the advanced options , and hard reset and still not showing up i have 3 themes loaded but they're not showing up on the themes list

  2. #347
    AlexB82's Avatar
    AlexB82 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5

    Re: 8100/Pearl Themes

    No i have TMO ver 4.2.0.64 its the most up to date version from my carrier, i just cant figure out why the themes arent showing up in the themes list?

  3. #348
    my968's Avatar
    my968 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    47

    Question Re: 8100 Theme Problems/Issues

    Theme upload question. I think this is the appropriate place for this question.

    I just finished my first theme and ready to upload along with a couple of screen shots. My question is about which files to upload. I exported my theme to ALX format and see several .cod files. All have the "com_plazmic_theme_themename-#.cod" and are about 55kb each...about 11 of them. Then there is one that is 605kb. Do I upload all of them or just one. I am fairly sure that I should just upload the 605kb file, but I don't want to screw things up...
    Thanks!
    Thanks,
    dds911

  4. #349
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: 8100 Theme Problems/Issues

    Quote Originally Posted by my968
    Theme upload question. I think this is the appropriate place for this question.

    I just finished my first theme and ready to upload along with a couple of screen shots. My question is about which files to upload. I exported my theme to ALX format and see several .cod files. All have the "com_plazmic_theme_themename-#.cod" and are about 55kb each...about 11 of them. Then there is one that is 605kb. Do I upload all of them or just one. I am fairly sure that I should just upload the 605kb file, but I don't want to screw things up...
    Thanks!
    Zip all the files up and remove the .thm file. The .thm file is not needed to install a theme. The other cod files are all part of the theme and needed when installing a theme.

    When you are ready to upload the files since they will be installed using the desktop manager this would be the correct thread to upload to.

    http://blackberryforums.pinstack.com...rl_themes.html

    Thanks for sharing the theme.

  5. #350
    sierrasmom97's Avatar
    sierrasmom97 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    86

    Re: 8100 Theme Problems/Issues

    If you are uploading it to be installed using the desktop manager you want to zip up both the alx & cod files. (there should be one of each) and then attach it to your post.

    Quote Originally Posted by my968
    Theme upload question. I think this is the appropriate place for this question.

    I just finished my first theme and ready to upload along with a couple of screen shots. My question is about which files to upload. I exported my theme to ALX format and see several .cod files. All have the "com_plazmic_theme_themename-#.cod" and are about 55kb each...about 11 of them. Then there is one that is 605kb. Do I upload all of them or just one. I am fairly sure that I should just upload the 605kb file, but I don't want to screw things up...
    Thanks!

  6. #351
    my968's Avatar
    my968 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    47
    Thanks. I will post it later today.

  7. #352
    spacecowgurl's Avatar
    spacecowgurl no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    Ask Me
    Posts
    31

    Thumbs up Re: 8100/Pearl OTA Themes

    I did find one minor cosmetic issue with this theme. In Internet browser, when you are typing a URL, the address at the top with SureType is black text on a black background. You can see on the SureType popup what you are typing but it's a little confusing.

    So far, this is my fav theme (and I am not a Vista fan). It would be very cool to see other color/content themes built from this base.

    Excellent job Steven!!!

    Amy

    Quote Originally Posted by StevenInSTL
    My Vista Theme
    [IMG]http://www.*********.com/images/Misc/VistaThm1.jpg[/IMG] [IMG]http://www.*********.com/images/Misc/VistaThm2.jpg[/IMG]
    [IMG]http://www.*********.com/images/Misc/VistaThm3.jpg[/IMG] [IMG]http://www.*********.com/images/Misc/VistaThm4.jpg[/IMG]

    OTA Link


    EDIT: I made a few cosmetic changes to this theme. As you can see, the Home screen has a black bar at the bottom..made to look like the Vista operating system. I've also changed some font colors, hopefully correcting the black-out syndrome when typing a password or username into a web block.

  8. #353
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: 8100/Pearl OTA Themes

    Quote Originally Posted by StevenInSTL
    ~via BB (wap.pinstack.com)~anyone having a problem with the today theme srl posted? Its not on my themes list...and yes I reset my bb...twice... It shows on applications...not on themes list. I am using the German update too....
    I am I can't get the theme to show up either. I've never had any isses with installing any theme in the past but for some reason this theme does not show in the Theme menu. I don't have any additional 3rd party themes installed at the moment either. I tried ota and zip file and nothing seems to work.

    I am using the original tmo pearl operating system. I do however think it's releated to the theme_reader file which is part of the operating system.

  9. #354
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: 8100 Theme Problems/Issues

    Alright i figured it out and the theme will now work and should show on all Pearls.

    http://blackberryforums.pinstack.com...tml#post338964

    Download it again and be sure to first un-install the old version. I exported the theme wrong when preparing for the downloads.

    It's working fine on my Pearl now.

    It's nothing fancy i only wanted to test the darn thing out and get feedback.

    http://blackberryforums.pinstack.com...tml#post338964

  10. #355
    DocTaKnoCk's Avatar
    DocTaKnoCk no está en línea Stack level 1
    Join Date
    Jan 2007
    PIN/ID
    chillout
    Posts
    6

    Question Re: 8100 Theme Problems/Issues

    the SCI FI theme has a problem with its transparency making it very difficult to see the menus when in the media section and many others,... PUNISHER can you please upload a better version without the transpafrent menus ?

  11. #356
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8100 Theme Problems/Issues

    haven't seen punisher on in awhile...you might try to PM him

  12. #357
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    Re: 8100/Pearl Themes

    can anyone tell me why some of the themes cut of the date in the message folder??

  13. #358
    berryhead's Avatar
    berryhead no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    35

    Re: 8100/Pearl Themes

    Quote Originally Posted by XLink
    Due to my previous miss post. Here is the one that should work. Comments appreciated.
    This is my first attempt at a theme. Idea was from the Matrix theme that I got from ic0n0clast. I used his icons too. I modified colors, wallpapers, and font sizes to what seemed to be the best configuration.

    still cant load it...............dont know whats wrong---------am i doing something wrong??????????
    Last edited by berryhead; 07-16-2007 at 08:13 PM.

  14. #359
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: 8100 Theme Problems/Issues

    berryhead - how are you downloading it?

    are you unzipping it too?

    what exactly is happening?

  15. #360
    DesertBlade's Avatar
    DesertBlade no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    119

    Re: 8100 Theme Problems/Issues

    Berryhead are you downloading the zip and trying to load it through DM?

    If so rename bluematirx.cod to com_plazmic_theme_bluematrix.cod and then try.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •