Results 1 to 4 of 4

So I have Yak-on and it seems to work great. When I send an IM ... 3rd Party BlackBerry Software forum

  1. #1
    rabbie303's Avatar
    rabbie303 no está en línea Stack level 5
    Join Date
    Jun 2007
    PIN/ID
    Just Ask
    Posts
    1,353

    Yak-On issues

    Advertisement



    So I have Yak-on and it seems to work great. When I send an IM from my AIM account it works fine, but when I send an IM from my MSN account, my friends say it keeps sending and sending the same message to the point they have to log off MSN.

    Any help with this or has anyone else had the same problem?
    ~Erich~
    ---60% of the time it works every time--




  2. #2
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273

    Re: Yak-On issues

    Sorry... using JiveTalk for IM... works great with all of them!


    ------------
    ~ jscott
    iPhone 3G & BOLD



  3. #3
    Juliejam's Avatar
    Juliejam no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    67

    Re: Yak-On issues

    Ditto about JiveTalk
    You can't reason with crazy...

  4. #4
    deepdish's Avatar
    deepdish no está en línea Stack level 6
    Join Date
    May 2007
    Posts
    2,748

    Re: Yak-On issues

    I would delete the app and reinstall

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •