Results 1 to 8 of 8

I have upgrade my Pearl to 4.5 .. I have installed Yahoo go but it ... 3rd Party BlackBerry Software forum

  1. #1
    UaeAddict's Avatar
    UaeAddict no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    257364E3
    Posts
    3

    Yahoo Go and OS 4.5

    Advertisement



    I have upgrade my Pearl to 4.5 .. I have installed Yahoo go but it doesn't function very well

    Does any one try Yahoo Go with OS 4.5 in Pearl 8100 ?

  2. #2
    mcnock's Avatar
    mcnock no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1
    Yes, it does not work right. The menu only says back. Other uses seem to have same problem.

    I am looking for when yahoo go will provide a fix.... but don't know where to look.

  3. #3
    syn92's Avatar
    syn92 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    24ac9d95
    Posts
    182
    I've had that trouble too...if you remember the shortcut keys, those will work...but yes, buggy with 4.5OS.
    ~via BB (wap.pinstack.com)~

  4. #4
    n16ht5's Avatar
    n16ht5 no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    88
    y go sucks big time. get live search

  5. #5
    UaeAddict's Avatar
    UaeAddict no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    257364E3
    Posts
    3
    Thanks guys for the feedback and waiting YAHOO to update the version

  6. #6
    mbatm27's Avatar
    mbatm27 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    35
    Quote Originally Posted by UaeAddict View Post
    Thanks guys for the feedback and waiting YAHOO to update the version
    Same problem here, and can't even seem to uninstall using DM. Anyone have suggestions how to remove the program?

  7. #7
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    I am wondering if the issue is exclusive to the 8100's. I am running an 8320 on T-Mobile with 4.5 and Yahoo Go! runs fine.

    Zo

  8. #8
    gmeador's Avatar
    gmeador no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    7
    I had the same issues with my 8300 when I upgraded to 45. Yahoo locked up and I couldn't go back. I tried to uninstall through DM but it would not uninstall it. I read on here to delete the app through the phone and it worked. I have not reinstalled it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •