Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Io....wow, you think it sux huh?? Well I happen to LOVE Yahoo! Go 2.0, I ... 3rd Party BlackBerry Software forum

  1. #16
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: Yahoo go! 3.0 not running

    Advertisement



    Io....wow, you think it sux huh??
    Well I happen to LOVE Yahoo! Go 2.0,
    I tried 3.0 (beta) but I didn't like it much...too much to get around to get things done,
    but 2.0 is sweet...its has everthing RSS, Sports, Maps, Directions, Calender, News, Weather, Mail, Flickr......
    well IMO its great!! but for each his own

  2. #17
    Io's Avatar
    Io
    Io no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    27

    Re: Yahoo go! 3.0 not running

    I can't use most of those features of Yahoo! Go because it craps up on me every time it tries to update each little widget. I used to use the software to quickly find movie listings for my area. The new one threw out the only feature that worked really well. So now I have no use for it whatsoever.
    But if you like it, that's all that matters. I hope you enjoy it better than I do.

  3. #18
    Io's Avatar
    Io
    Io no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    27

    Re: Yahoo go! 3.0 not running

    I hated it. It crapped up every time it tried to load the widgets. The only thing that worked well was the movie listings for my area. The new version doesn't have that feature. So now I have no reason at all to use it.
    Hope you like it though, and have better luck than me.

  4. #19
    darkhalodcss's Avatar
    darkhalodcss no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    42

    Re: Yahoo go! 3.0 not running

    has anyone figured out the connection problem because im still having this problem and there havent been any responses
    For Some reason.......... Nevermind

  5. #20
    Rachel41's Avatar
    Rachel41 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    1

    Me too!

    Having the same issue with my 8230. I can't use Yahoo Go in either 2.0 or 3.0; it just won't start once I've downloaded it.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •