Results 1 to 4 of 4

Hey guys, I have tried to get the radio, but I am guessing this has ... 3rd Party BlackBerry Software forum

  1. #1
    GeneKam's Avatar
    GeneKam no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    232D8D38
    Posts
    756

    XM Radio

    Advertisement



    Hey guys, I have tried to get the radio, but I am guessing this has already been asked, it says it is not supported for my device! Is there any way to get it to work?
    "Drive by tornado-kicking, boy, i wish i could see that" - Yaku
    "Yeah! It was epic" - Gene

  2. #2
    tavella81's Avatar
    tavella81 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    266
    The people at geekstoolbox.com are working on a project called SmartStream. This project is going to be for Windows Mobile, iPhone, and Blackberries. The alpha testing is soon to begin and will initially include Sirius. The second Alpha is supposed to include XM. I believe only AT&T has XM at this time, it costs extra, and has limited channels. They do not appear to be inviting any additional beta testers at this time, but I'm sure that will change in the future. I've used their product SiruisWM5 for about a year on my Mogul and Axim and it's been great. I'm looking forward to their product.

  3. #3
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Supported Blackberry® Smartphones

    Take XM Radio Mobile with you wherever you go! Now available on many smartphones including BlackBerry®Curve™, BlackBerry® Pearl™, BlackBerry® 8800 Series & BlackBerry® 8700 Series (requires 4.2 handheld software.) All for just $7.99 a month. Getting started is easy, just follow a download method at right. Need help downloading?
    Contact xm-support@quickplay.com.
    Check this:

    http://www.xmradio.com/mobile/blackberry.xmc
    BlackBerry Rocks!<-Check it out!

  4. #4
    GeneKam's Avatar
    GeneKam no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    232D8D38
    Posts
    756
    Quote Originally Posted by lucky13mt View Post
    The think is 8330 is not 4.2 it is 4.3. Its a whole different os! Most things that are made for 4.2 won't work on 4.3, sadly

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •