Results 1 to 15 of 15

i upgraded my 8700g with att software so my tmo instant message software wont work ... 3rd Party BlackBerry Software forum

  1. #1
    rafaelmann's Avatar
    rafaelmann no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24aa5515
    Posts
    215

    why wont anyone help me

    Advertisement



    i upgraded my 8700g with att software so my tmo instant message software wont work is there a way to get att's messenger or some other solution?

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: why wont anyone help me

    When you upgraded the software did you delete the vendor file?

  3. #3
    nyydynasty's Avatar
    nyydynasty no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    317

    Re: why wont anyone help me

    i would imagine that AT&T software will not work on Tmo's data plans.
    www.iamletired.com
    ...come one, come all....

  4. #4
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: why wont anyone help me

    Quote Originally Posted by nyydynasty
    i would imagine that AT&T software will not work on Tmo's data plans.
    Any software made for the phone will work as long as the vedor file is deleted prior to instalation.

  5. #5
    rafaelmann's Avatar
    rafaelmann no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24aa5515
    Posts
    215

    Re: why wont anyone help me

    yes i deleted the vendor thing the reason the tmo messenger isnt working is bc its for the older firmware id at least like to try atts messenger

  6. #6
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: why wont anyone help me

    Quote Originally Posted by rafaelmann
    yes i deleted the vendor thing the reason the tmo messenger isnt working is bc its for the older firmware id at least like to try atts messenger
    Using att's messenger is not going to work b/c you do not have att service. You either need to download oz IM ( i'm looking for the link) or download a different IM client like jivetalk, ramble, etc.

  7. #7
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: why wont anyone help me

    Try this link from your web browser on the phone. not sure if it works since i do not have the 8700. http://www.t-mobileapps.com/download...tmessaging.jad

  8. #8
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: why wont anyone help me

    But honestly i don't know anyone that likes the oz IM. Most prefer jivetalk. here is that link http://blackberryforums.pinstack.com...ds/links/3/571

  9. #9
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: why wont anyone help me

    Tmobile's OZ instant messaging software will not work with the 4.2 OS. It will work with 4.1 for the 8700, but not 4.2. Now I may be wrong with that statement, considering Tmobile just released 4.2 for the 8700.

    http://www.t-mobile.com/bbupgrade/
    For the latest software. Try this OS and it may work.

  10. #10
    rafaelmann's Avatar
    rafaelmann no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24aa5515
    Posts
    215

    Re: why wont anyone help me

    i already upgraded with the att update can i stiil upgrade to tmobiles?

  11. #11
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: why wont anyone help me

    Yes.

  12. #12
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: why wont anyone help me

    Yes, same procedure, just uninstall the ATT Handheld software from your computer, install the Tmobile one and delete the vendor.xml, then connect to DM.

  13. #13
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: why wont anyone help me

    It may consider it a "downgrade" and warn you about it, since I think the TMO one is a lower version number, but the TMO 4.2 is actually the latest one out.

  14. #14
    rafaelmann's Avatar
    rafaelmann no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24aa5515
    Posts
    215

    Re: why wont anyone help me

    do u reccomend that i do that ands will my tmo instant message work?

  15. #15
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: why wont anyone help me

    Quote Originally Posted by rafaelmann
    do u reccomend that i do that ands will my tmo instant message work?
    With the previous 4.2 that I tried when I had my 8700, it was not Tmobile's version, and the OZ IM did not work. But I'm hoping (not sure though) that if it will work, it will work with Tmobile's OS version. You can try to give TMO customer service a call and see if the Blackberry support can answer before you invest the time to reinstall your handheld software again. I know it's a long process.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •