Page 3 of 3 FirstFirst 123
Results 31 to 35 of 35

Thanks worked for me too. Thanks for the assistance.... 3rd Party BlackBerry Software forum

  1. #31
    jrleny's Avatar
    jrleny no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    24b40cdf
    Posts
    73

    Advertisement



    Thanks worked for me too. Thanks for the assistance.

  2. #32
    mattguyver's Avatar
    mattguyver no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    11

    Thumbs up

    Quote Originally Posted by j llama View Post
    I had this problem at first as well.

    Go into Profiles > (select your profile to edit) > Scroll to WeatherBug > set Repeat Noitification to "NONE"

    No more LED flash from Weather bug.
    This worked great, thanks!

  3. #33
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    I just have the b ug icons. Hasn't done anything useful yet. I may just delete it. ~via BB (wap.pinstack.com)~

  4. #34
    VETT98's Avatar
    VETT98 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    friends
    Posts
    261
    GREAT app,love when the lady bug changes to red color for weather alert,it blinks red on homescreen thats cool,then u check out alert on doppler radar
    Mike

  5. #35
    bonebox's Avatar
    bonebox no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    232
    Quote Originally Posted by melissaox View Post
    I just have the b ug icons. Hasn't done anything useful yet. I may just delete it. ~via BB (wap.pinstack.com)~
    Did you enter your zip code and select a station under your BlackBerry options -> WeatherBug Direct settings?

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •