Page 3 of 3 FirstFirst 123
Results 31 to 41 of 41

hmm.. im not receiving any new messages. i left myself a voicemail using my home ... 3rd Party BlackBerry Software forum

  1. #31
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416

    Advertisement



    hmm.. im not receiving any new messages. i left myself a voicemail using my home phone and i got a pop up notification and email but theres no message in the program. now the voicemail indicator wont go away. im pretty sure my PIN is correct since after i first installed it i received a message thats been in my box ever since i signed up. ive been using simulsays for free up to this point. maybe i should just go back to it.

  2. #32
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    Quote Originally Posted by CaCHooKa Man View Post
    hmm.. im not receiving any new messages. i left myself a voicemail using my home phone and i got a pop up notification and email but theres no message in the program. now the voicemail indicator wont go away. im pretty sure my PIN is correct since after i first installed it i received a message thats been in my box ever since i signed up. ive been using simulsays for free up to this point. maybe i should just go back to it.
    Have you upgraded to the latest version?think its 0.8.2.18

  3. #33
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416
    ^yea. on the about page it says "last result: retrieved messages successfully" but i havent received anything.

  4. #34
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    This is pretty cool... thanks for sharing the info!!!

  5. #35
    JoshSeawell's Avatar
    JoshSeawell no está en línea Stack level 4
    Join Date
    Apr 2008
    PIN/ID
    ASK
    Posts
    767
    I got this program today. So far it works really good.
    ~via BB (wap.pinstack.com)~

  6. #36
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416
    i finally got the message i left myself 8 hours later

  7. #37
    jerrycrabb's Avatar
    jerrycrabb no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    AskMe4It
    Posts
    739
    Quote Originally Posted by jerrycrabb View Post
    I tried to download a few times but the application will not open for me, instead I get the following error:

    uncaught exception: application already running in this process

    I'm using 4.5 on 8820

    any Ideas?
    Small Update:

    I tried deleting any applications I thought might be causing conflict (Viigo, loopt, and twitterberry) still no joy

    anyone else have any ideas?
    Build a man a fire and he shall be warm for the night. Catch a man on fire and he shall be warm for the rest of his life!

  8. #38
    Ranju's Avatar
    Ranju no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    3
    I'm having similar issues. Mine shows last result as:

    "Exception getting page. Local connection timed out after ~ 130000"


    I have absolutely no idea what's causing this. I've had the program work intermittently, but not at all of late.

    I'd love to know how to fix this. This program is a good one.

    Thanks in advance for any help!

  9. #39
    rxmaker1's Avatar
    rxmaker1 no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    Request
    Posts
    71
    I saw that at least one of you has had this work on their Sprint 8330. How did you get it to work. Do they charge for the call forewardiing etc???-s it OS dependant? I have not tried yet but this looks like a great app.
    Please let me know if there is anything extra needed to get the app functioning on my Sprint 8330. A Youmail account needs to be started prior to vymail correct?
    Thanks for the help.

  10. #40
    RLC44's Avatar
    RLC44 no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    19
    Quote Originally Posted by jerrycrabb View Post
    I tried to download a few times but the application will not open for me, instead I get the following error:

    uncaught exception: application already running in this process

    I'm using 4.5 on 8820

    any Ideas?
    I have the same stupid error on a Pearl running the latest 4.5. I got the same error trying to run the previous update, but can run 8.1.14 with no issues.

  11. #41
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    Quote Originally Posted by RLC44 View Post
    I have the same stupid error on a Pearl running the latest 4.5. I got the same error trying to run the previous update, but can run 8.1.14 with no issues.
    Did you update to 0.8.3.5?
    ~via smartphone wap.pinstack.com~

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •