Results 1 to 2 of 2

I'm not sure if anyone else has experienced this lately, but it was driving me ... 3rd Party BlackBerry Software forum

  1. #1
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008

    Vlingo Tip


    I'm not sure if anyone else has experienced this lately, but it was driving me nuts for about 2 days. I recently upgraded my 8900 to the newest leaked OS and upon reinstalling Vlingo, it wouldn't recognize it as the Plus version. Vlingo authenticates itself with their server to check your license and it kept returning an error that the page was not available when I told it to activate.

    Since I use Wi-Fi and I'm on BIS, Vlingo always determines the best connection to be Direct TCP. I have my APN settings correct as I'm on a GSM carrier, but just for the hell of it, I decided to change my connection settings to BIS-B in Vlingo. Miraculously it worked. So just wanted to throw that out there if anyone else has been experiencing this issue. It only seemed to affect the activation process, not the functionality of the app as I changed it back to Direct TCP afterwards and everything is working great again. Also, I never had this issue before, but upgrading my OS to .610 seemed to be the cause.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  2. #2
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    I was having the same issue and i just did what you did and it worked like a charm! THANK YOU!!
    Phone: T-Mo S4- Stock-Rooted

    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts