Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 83

Originally Posted by jsaradhi yea cherri...that does suck! fortunately i dint have any problem with ... 3rd Party BlackBerry Software forum

  1. #31
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Advertisement



    Quote Originally Posted by jsaradhi View Post
    yea cherri...that does suck! fortunately i dint have any problem with any of my apps that are loaded on my bb now..hopefully that will stay the case! hope u figure it out soon...
    i did a battery pull..nothing
    i removed vlingo..nothing
    backup did NOT contain 3rd party apps, so i will have to reinstall...luckily, those stated above are the only ones i had.

    oh, and it did removed viigo too...it removed ALL third party apps and ALL custom themes. they were NOT included in my backup either. oh well. what was weird was that they were always listed under modules. they were just unrecognized by DM.

    i REALLY REALLY want to use this, but i feel it was what was causing the issue. i have to be able to use DM everyday as i use my own device to test themes and i can't have it wanting to remove them when i am wanting to add them

    i have submitted a support ticket to vlingo support (with a link to this thread included so i didn't have to repeat myself )

  2. #32
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Re #4 I believe I had that same issue today. I also locked mine up by pressing the key, not speaking, and releasing. Required a battery pull just to shut it down.

    Also I looked through the Help screen on options that explains all of the options you can set, however they do not all appear in my options menu (Web Search Engine for example - anyone find that?)
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #33
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    maybe we are all running different beta versions/editions

    maybe they have us running different ones based on the questionnaire we filled out? just a hunch ...

  4. #34
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    I though about that too.....good hunch

    Cherri...any luck with your BB??

  5. #35
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    C

    I checked that when you posted your screen shot. Mine also shows 0.8.8.10500

    I cant help but think something just went terribly wrong with your installation since no one else has had the same issue. UNLESS it has a problem with custom themes...anyone running a custom theme and vlingo?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #36
    jsaradhi's Avatar
    jsaradhi no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    411
    probably based on the model of bb...i'm running vlingo version 0.8.8.10500 on 8300 with OS 4.2.x on at&t!

    gary - i dint find any option to set for web search...however, in help it says u can use google "keywords" or yahoo "keywords" for web search...but it always seem to do the web search using yahoo search engine. i was thinking it will actually do the search for the keywords in that particular search engine. that would be nice!

    i use bb dimension today plus...not sure if its a custom theme or not? but i only have bb dimension zen and t-mobile zen as the other themes although i never use them!

  7. #37
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Take a read here:

    Help
    Getting Started
    Commands
    vlingo Options

    Perhaps these are planned enhancements....

    I tried saying "google search" and a term but I still end up in Yahoo so there should be a setting somewhere....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  8. #38
    Schirripal's Avatar
    Schirripal no está en línea Stack Pro
    Join Date
    May 2007
    PIN/ID
    2096c6ec
    Posts
    585
    Running 4.5 beta with the exact version no problems found yet
    Quote Originally Posted by GaryF View Post
    C

    I checked that when you posted your screen shot. Mine also shows 0.8.8.10500

    I cant help but think something just went terribly wrong with your installation since no one else has had the same issue. UNLESS it has a problem with custom themes...anyone running a custom theme and vlingo?
    RedCurv07

  9. #39
    Schirripal's Avatar
    Schirripal no está en línea Stack Pro
    Join Date
    May 2007
    PIN/ID
    2096c6ec
    Posts
    585
    I read that i think what they are going to do is update the options settings to choose your websearch type yahoo or google which i prefer google over yahoo just my opinion but its looking like they haven't updated for that as of yet.
    My Fav option is when your calling someone and in options it gives you option to auto-dial or not
    Quote Originally Posted by GaryF View Post
    Take a read here:

    Help
    Getting Started
    Commands
    vlingo Options

    Perhaps these are planned enhancements....

    I tried saying "google search" and a term but I still end up in Yahoo so there should be a setting somewhere....
    RedCurv07

  10. #40
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    Can't see an option for search other than it says to say google and topic or say yahoo and the topic. I have had it freeze on me also. I'm going send a few issues to them in the morning

  11. #41
    LLceleb's Avatar
    LLceleb no está en línea Stack level 5
    Join Date
    Jul 2007
    PIN/ID
    666
    Posts
    1,203
    vlingo re email me i wiped my bb but forgot to save my emails ugh please send me a email again i emailed u 5 days ago still nothing please i want the link for ota again please email it to me vlingo
    [SIGPIC][/SIGPIC]
    Tmobile
    BOLD

  12. #42
    MRCANNADY's Avatar
    MRCANNADY no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    2

    viigo beta

    Downloaded the beta yesterday, seems to work well for the most part. I did notice that it seems to load for a few seconds longer then the previous version, and i had the program freeze on me once already (this is expected from beta apps) I love the sports updates that was a great add on, the scores displayed are pretty much accurate with maybe being only a few seconds behind the actual game score.

  13. #43
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Confirmed with Vlingo that the sent SMS message issue will be fixed in the next release. Also they confirmed that we should be able to select the default search engine - I will post back when I get the final info on how.

    Also PLEASE NOTE, although the good folks at Vlingo are monitoring this thread, they do ask that issues be reported either to the support email or the Send Feedback option in the application.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  14. #44
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Anyone else seeing this screen often?

    BlackBerry® Certified Support Specialist
    The Shark Tank

  15. #45
    Schirripal's Avatar
    Schirripal no está en línea Stack Pro
    Join Date
    May 2007
    PIN/ID
    2096c6ec
    Posts
    585
    I would make sure your connection setting is auto if so run a reset if that doesnt work i tried reinstalling Vlingo and worked for me after that but in the earlier beta's had the same problem till the next update
    Quote Originally Posted by GaryF View Post
    Anyone else seeing this screen often?

    RedCurv07

Page 3 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •