Results 1 to 5 of 5

I have the Beta version on my BlackBerry. It looks nice and everything but it ... 3rd Party BlackBerry Software forum

  1. #1
    jake.schires's Avatar
    jake.schires no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    220

    Viigo Project Tango.

    Advertisement



    I have the Beta version on my BlackBerry. It looks nice and everything but it can't connect to the internet. I have BIS. Anyone have/had the problem?

  2. #2
    Don LuiG's Avatar
    Don LuiG no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    649
    have you gone to options then network and make sure is either set to auto?

  3. #3
    jake.schires's Avatar
    jake.schires no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    220
    I did. And for some reason I cannot access internet at all.

  4. #4
    Don LuiG's Avatar
    Don LuiG no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    649
    are you able to access it with other apps.. and what version of OS you using?

  5. #5
    NightFire's Avatar
    NightFire no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    Wheel
    Posts
    245
    ~via BB (wap.pinstack.com)~
    I read elsewhere of someone having this problem. Apparently, his issue was resolved by setting the Network to BIS-B. I haven't experienced this first hand, however.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •