Results 1 to 11 of 11

I'm not sure if anyone has posted anything similar today or yesterday........I can't update anymore ... 3rd Party BlackBerry Software forum

  1. #1
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418

    Viigo problems anyone?.........

    Advertisement



    I'm not sure if anyone has posted anything similar today or yesterday........I can't update anymore or log into my account

  2. #2
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    ~via BB (wap.pinstack.com)~

    I had that problem, did you try deleting the app and re-downloading it? That seem to fix my problem.

  3. #3
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    yeah I did it and I'm still having the problem. It just happened all of a sudden.

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I'm having issues too....they must be having some server maintainance or problems.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  5. #5
    RedVR6's Avatar
    RedVR6 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    34
    Same here. I was having internet problems a few minutes ago and all is well now. Still having a problem with viigo though. I think it is on their end.

    ~via BB (wap.pinstack.com)~

  6. #6
    monica.simons's Avatar
    monica.simons no está en línea Stack level 6
    Join Date
    Oct 2007
    PIN/ID
    ASKME
    Posts
    2,396
    ~via BB (wap.pinstack.com)~

    Also noticed about 15 min ago that I am having problems. GeTting msg 500 server issues on their end. Dang!

  7. #7
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    Ok, it started working again all of a sudden. I agree also that it had to be/is a viigo server problem. That was pretty scary! I hope you guys get back up soon also.
    ~via BB (wap.pinstack.com)~

  8. #8
    tbhuang2's Avatar
    tbhuang2 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    88
    Mine works again too.

  9. #9
    spicyqueen's Avatar
    spicyqueen no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    210DEE7A
    Posts
    40
    My Viigo isn't working @ alland I did delete and download it again and its still not working

  10. #10
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Still not working for me either.

    ~via BB (wap.pinstack.com)~

  11. #11
    NightFire's Avatar
    NightFire no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    Wheel
    Posts
    245
    ~via BB (wap.pinstack.com)~
    I worked most of yesterday, so I didn't have much time with Viigo until late last night. I did have an odd problem, though. I deleted the Viigo cache, thinking it might free up some memory and the option disappeared altogether! I upgraded my OS last night, and noticed that the cache function returned, so all is well. I just thought it was strange.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •