Results 1 to 3 of 3

AT&T bold 9000, OS 5.0.0.314. When I click on Viigo, the screen just freezes. If ... 3rd Party BlackBerry Software forum

  1. #1
    Instrumentality's Avatar
    Instrumentality no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    22C7107B
    Posts
    76

    Viigo doesn't work in OS 5.0?

    Advertisement



    AT&T bold 9000, OS 5.0.0.314. When I click on Viigo, the screen just freezes. If I switch applications, I can get to wherever, and then I just have this frozen viigo process hanging out there. I tried to uninstall and reinstall through appworld, same thing. Tried going to getviigo.com, but I just get some web error from their site which is documented in their forums... like their website is down or something.

    Any ideas? Are we waiting on a new version for this? I just installed 5.0 for the first time today, and so far that is the only real problem I've had other than the easily fixable AT&T browser issue and Beejive not working (which they say they'll have a fix for next week.)

    Mods: Does this belong in a 5.0 beta discussion thread, or are we cool here?

  2. #2
    cpk3's Avatar
    cpk3 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    174
    Delete what you have. Then goto Viigo.com on your Blackberry. Download from there. Works like a champ.

  3. #3
    Instrumentality's Avatar
    Instrumentality no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    22C7107B
    Posts
    76
    Thanks, that did work, but Viigo's website was hosed yesterday and fought me every step of the way. I finally ended up getting it to work by having my blackberry browser identify itself as Firefox. Without that, I would get an error like "ID not found in multicache" or something, which a lot of people on Viigo's website mentioned also.

    And then I was getting a ton of 503 errors from their site too, but when that stopped, it worked great. I can say that a lot of the difficulty was confirmed on my PC as well, so it wasn't just my blackberry being dumb.

    I post this lengthy reply in the hopes that someone else with this problem can get through it a bit faster than me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •