Results 1 to 8 of 8

Ok, take two. For the last few days (I thought it was a small glich) ... 3rd Party BlackBerry Software forum

  1. #1
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    Viigo- balnk screen?

    Advertisement



    Ok, take two.

    For the last few days (I thought it was a small glich) viigo isn't getting the "full article". I can get the intro, but when I go for the full article, I get a white screen. I havent seen other posts- the non-updating yeah, but I update without an issue.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  2. #2
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968

    Re: Viigo- balnk screen?

    I usual use the option open in Browser, but I checked a few articles with using the setting Full Article and all was present. Sorry I'm not sure.

  3. #3
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    Re: Viigo- balnk screen?

    Do I need to do something to get it to open inbrowser? I click that and viigo closes, and I'm stuck on the home screen.

    ~via BB (wap.pinstack.com)~

  4. #4
    petey's Avatar
    petey no está en línea Stack level 2
    Join Date
    Feb 2006
    Posts
    58

    Re: Viigo- balnk screen?

    ~via BB (wap.pinstack.com)~
    Hi sasha,

    Have you tried the 'view full article' option and the 'open in browser' option? Does the problem happen in some feeds or all feeds?

    Thanks,
    Pete

  5. #5
    Klotar's Avatar
    Klotar no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    207BADEB
    Posts
    256

    Re: Viigo- balnk screen?

    I have found that if I try to get the full article and I get a blank screen, then I try again and watch the up/down data arrows. If I don't see the up/down data arrows, I know it's either the Viigo server or my own connection.

    There are times I show full EDGE, yet I don't have a proper data connection -- doesn't happen often but does on occasion. When I see that, I refresh the host routing table, resend service books, or reboot to fix it. If it still doesn't work, I know it's the Viigo server.
    -Klotar
    Supervising Manager of the Department of Redundancy Department.

  6. #6
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    Re: Viigo- balnk screen?

    Its when I go to view full article. When I try to open in browser, it closes the program. Its fixed now- so well see what happened it fixed itself I guess

    ~via BB (wap.pinstack.com)~

  7. #7
    petey's Avatar
    petey no está en línea Stack level 2
    Join Date
    Feb 2006
    Posts
    58

    Re: Viigo- balnk screen?

    Hey sasha, klotar.

    We are investigating the issues surrounding 'open in browser' and 'full article.'


    Sasha, this is odd. Do you remember if you did anything between the time when it worked and when it didn't?

    Pull the battery?
    Close the Viigo application?

    Does this happen with all feeds or just some feeds?

    Thanks!
    Pete

  8. #8
    petey's Avatar
    petey no está en línea Stack level 2
    Join Date
    Feb 2006
    Posts
    58

    Re: Viigo- balnk screen?

    Sasha,

    We're looking into this a bit further: when you selected the "full article" option, did you see the blank screen on different articles in different feeds, or were you opening the same article and seeing the same behavior over and over again when selecting 'full article'?

    Thanks for the clarification.

    Pete

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •