Results 1 to 3 of 3

I installed a Java app (gmail) from their website (I broke down and got the ... 3rd Party BlackBerry Software forum

  1. #1
    rezoule's Avatar
    rezoule no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    13

    Uninstalling Java App BB7230

    Advertisement



    I installed a Java app (gmail) from their website (I broke down and got the service because I didn't want to go through all the motions of the hardway, I am lame, I know). And whenever I turn on my BB or whenever I try to use the app, it says
    'Uncaught Exception: net.rim.device.api.system.ControlledAccessExceptio n'

    Normally, I'm pretty good at my own trouble shooting, but this I do not understand.

    Anyway, how can I uninstall this item? I tried doing it from the desktop, but it didn't show up in the application loader.

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Uninstalling Java App BB7230

    Quote Originally Posted by rezoule
    I installed a Java app (gmail) from their website (I broke down and got the service because I didn't want to go through all the motions of the hardway, I am lame, I know). And whenever I turn on my BB or whenever I try to use the app, it says
    'Uncaught Exception: net.rim.device.api.system.ControlledAccessExceptio n'

    Normally, I'm pretty good at my own trouble shooting, but this I do not understand.

    Anyway, how can I uninstall this item? I tried doing it from the desktop, but it didn't show up in the application loader.
    Did you try to uninstall it from Options, Advanced Options, Applications? Hit Menu and then select Delete?

    Sorry I'm not well versed in older blackberrys, I'm not sure if you can unistall applications from the blackberry itself.

  3. #3
    Kortanis's Avatar
    Kortanis no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    24AA980E
    Posts
    343

    Re: Uninstalling Java App BB7230

    @rezoule

    I was having this same error through a similar cause. I fixed it and detalied the fix here:

    http://blackberryforums.pinstack.com...ption_fix.html

    It was written for an 8100, but I think it will be very similar the whole way through.

    Hope this helps!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •