Quote Originally Posted by Dawgfan View Post
I am using a 8800 and trying to get Twitterberry to work (BIS). I keep getting an error saying "Sorry! Couldn't update Twitter. Error: failed" This happens when I try to update.

I have done the following:
Disabled firewall
Enabled permissions.

I have been getting a lot of help from the developer but still cannot get this thing to work. He mentioned ensuring I don't have a firewall warning in the background but do not think I have this. Just to make sure, how do I check for warnings in the background.

Has anyone had this error and got it resolved?