Results 1 to 5 of 5

Hi, I have installed TSMobiles onto my 8100. The autoconfiguration completes successfully; selecting "Force MDS/BES". ... 3rd Party BlackBerry Software forum

  1. #1
    SarahW's Avatar
    SarahW no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    25541ACA
    Posts
    4

    TSMobile problem - assistance appreciated :)

    Advertisement



    Hi,

    I have installed TSMobiles onto my 8100. The autoconfiguration completes successfully; selecting "Force MDS/BES". However when I try to connect to the computer I am trying to connect to it fails with the message:

    Cannot connect to host. Please make sure that you specified the correct host address and the host is accessible through the network. Also please check network settings of your device

    I am using a Pearl 8100 on the Vodafone UK network. I run a BES on my company network. I know that the host address is correct and that the computer I am trying to connect to is accepting connections as I can connect with no problems from my desktop PC.

    All assistance very much welcome!
    Thanks in advance,
    Sarah

  2. #2
    IndoorGK00's Avatar
    IndoorGK00 no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    91

    Re: TSMobile problem - assistance appreciated :)

    Hi Sarah, try launching the Blackberry Web browser and browse to a website that will have MDS authenticate to your network. Hope that makes sense.

  3. #3
    SarahW's Avatar
    SarahW no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    25541ACA
    Posts
    4

    Re: TSMobile problem - assistance appreciated :)

    Hi

    I can access Vodafone live through my browser - would this need MDS to authenticate to my network? (sorry if this is a silly question - I am quite new to Blackberrys'). If not, is there a particular website you would suggest I try?

    Thanks

  4. #4
    IndoorGK00's Avatar
    IndoorGK00 no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    91

    Re: TSMobile problem - assistance appreciated :)

    I guess my first question should have been are you on a BlackBerry Enterprise Server (BES) or do you just use BIS. You may have chosen the wrong setting. The "Force MDS/BES" requires you to be on BES.

  5. #5
    SarahW's Avatar
    SarahW no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    25541ACA
    Posts
    4

    Re: TSMobile problem - assistance appreciated :)

    Hi, I am on BES so believe that should be the correct setting

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •