Results 1 to 6 of 6

When I try to connect to a link in opera mini I get the error: ... 3rd Party BlackBerry Software forum

  1. #1
    tdisom's Avatar
    tdisom no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    57

    TMO and Opera Mini Error

    Advertisement



    When I try to connect to a link in opera mini I get the error:

    Failed to connect to the internet.

    100

    java.io.IOException: Malformed
    Address. Returned null connection

    When I try to connect to TMO internet browser I get the error:

    Unable to connect to the WAP Gateway at the following address:
    APN: wap.voicestream.com
    IP: 216.155.165.50
    Port: 9201

    It worked fine about a week ago and today it doesn't. I searched all the forum posts but they all tell me to do what I've a;ready done is there anyone that can help me out, it will be much appreciated.

    Thanks
    Cannnnnt Stoooooooop Tyyyyyyyping!!!!

  2. #2
    tdisom's Avatar
    tdisom no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    57

    Re: TMO and Opera Mini Error

    Sorry about the premature post. I did what I should have done first (removed the battery). Opera mini now works but the tmo browser says: A problem occurred while trying to render the page. Any suggestions. I will remove the battery again and see what happens. Either way I'll post the results.

    Thanks
    Cannnnnt Stoooooooop Tyyyyyyyping!!!!

  3. #3
    tdisom's Avatar
    tdisom no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    57

    Re: TMO and Opera Mini Error

    Nope, no Dice. Still same error from TMO browser. I only use it to check my acct balance. Hopefully, they are doing maint. on the server or something. Still any advice will be appreciated.

    thanks
    Cannnnnt Stoooooooop Tyyyyyyyping!!!!

  4. #4
    S2K ON 2's Avatar
    S2K ON 2 no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    111

    Re: TMO and Opera Mini Error

    did you try going to other websiteS?
    and i'm assuming your TPN settings are correct?

    i had a similar problem when i first installed opera, but after uninstalling and installing OTA, everything worked fine.

  5. #5
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828

    Re: TMO and Opera Mini Error

    ~via BB (wap.pinstack.com)~that sounds accurate I looked and it seemed a lot of people were having problems connecting call the techs there to make sure I'll see what I can find out

  6. #6
    hagop37's Avatar
    hagop37 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    244BE076
    Posts
    54
    The fix to Tmobile's error running/installing Opera Mini is this:

    Make sure you enter wap.voicestream.com with NO username and NO password under the APN settings.

    Enjoy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •