Results 1 to 3 of 3

Anyone one 5.0 have socialscope working?... 3rd Party BlackBerry Software forum

  1. #1
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Socialscope and 5.0 OS beta compatible?

    Advertisement



    Anyone one 5.0 have socialscope working?

  2. #2
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Yup. Works just fine on default settings. But, I am ditching 5.0 as I can't get WL Messenger with 5 installed.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Thanks Sirthinks, now to decide if I even want to bother...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •