Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 91 to 105 of 111

Red, By home screen you mean the one with the Slacker (winged) logo in the ... 3rd Party BlackBerry Software forum

  1. #91
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116

    Advertisement



    Red, By home screen you mean the one with the Slacker (winged) logo in the center of the screen and a message at the bottom that says "Starting Slacker Radio." If that's what you get, let it sit there for several minutes or more (if you haven't) and then press the menu key and see if it starts the log in process.

    (I realize you may have already done this but, if you haven't, give it more time to execute. - I'm confused too. I just remember that the initial execute/login time took longer than it does AFTER you have gone through the process.)
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  2. #92
    redman3170's Avatar
    redman3170 no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    305CB049
    Posts
    85
    What I mean by home screen is that of my bb. When I press the ball to execute the program of the app it just sits there! I can't move to other icons on the home screen on my bb for at least 15 seconds.
    ~via smartphone mobile.pinstack.com~

  3. #93
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by redman3170 View Post
    What I mean by home screen is that of my bb. When I press the ball to execute the program of the app it just sits there! I can't move to other icons on the home screen on my bb for at least 15 seconds.
    ~via smartphone mobile.pinstack.com~
    Got it. Have you waited for several minutes (I know how ridiculous that sounds) to see if it ever does execute?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  4. #94
    redman3170's Avatar
    redman3170 no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    305CB049
    Posts
    85
    Yes I have but it never does anything! Once I press the ball for the app to start and it doesn't do anything I can go to another icon like the Pinstack app and it will work fine!
    ~via smartphone mobile.pinstack.com~

  5. #95
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    This is crazy! and it shouldn't be this hard. I'm starting to wonder if it's a support issue for the 8300 or the release you're on - can't imagine that. My suggestion is when you get home go to this address and send Slacker support a description of what you're experiencing with as many details as you can and see if they have anything to suggest. There's a button for email support. Be sure to give them your significant settings if you can figure out what would be significant to them.

    I don't know what else to tell you. I haven't read back through the thread to see if anyone else has had this problem - you might do that if you haven't.

    It's a great ap once you get it figured out - there just isn't that much to do and if you're already able to access the internet you should be fine on your settings I think.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  6. #96
    redman3170's Avatar
    redman3170 no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    305CB049
    Posts
    85
    Hey man Thanks for the help anyways and I will try it when I get home!
    ~via smartphone mobile.pinstack.com~

  7. #97
    redman3170's Avatar
    redman3170 no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    305CB049
    Posts
    85
    Guess what jblackfish it was the theme! I changed themes and it is working now!
    ~via smartphone mobile.pinstack.com~

  8. #98
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Good grief! I've had themes mess me up but it's been so long I didn't think of it. Glad you got it going. Hope you like it.
    ~via smartphone mobile.pinstack.com~

  9. #99
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    That's weird that a theme could do that. I don't think I ever had a theme mess with an app like that....I would never think to suggest switching as a fix......now I have to try to put that in the memory banks too ....in a place where I can find it again
    ~via smartphone mobile.pinstack.com~

  10. #100
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I think the only thing a theme has done to mess with me is fail to display an icon and that was weird enough! I've not had one keep an ap from executing either. I don't see how it could do that.
    ~via smartphone mobile.pinstack.com~

  11. #101
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by redman3170 View Post
    Guess what jblackfish it was the theme! I changed themes and it is working now!
    ~via smartphone mobile.pinstack.com~
    Just curious about the theme, red. Is this a theme that we would be familiar with? If not, don't bother mentioning.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #102
    redman3170's Avatar
    redman3170 no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    305CB049
    Posts
    85
    It was the Modern Bold FnS theme!
    ~via smartphone mobile.pinstack.com~

  13. #103
    redman3170's Avatar
    redman3170 no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    305CB049
    Posts
    85
    I couldn't believe it either but sure enough it started to work once I changed themes and I am loving it! Again jblackfish Thanks for all the help!
    ~via smartphone mobile.pinstack.com~

  14. #104
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Welcome. I don't feel like I helped a bit except for "holding your hand" while you had the problem. If I get a little spare time I'm gonna try that theme and see if it stops it from executing for me. It's still a weird problem! How do you like Slacker?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  15. #105
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by redman3170 View Post
    It was the Modern Bold FnS theme!
    ~via smartphone mobile.pinstack.com~
    Red, I tried the Modern Bold FNS theme on my 8330 and it executed fine - go figure. I like the theme too except for the same icons for camera/video camera and voice notes recorder/voice dialing, etc.

    Anyway, that's the verdict. Who knows what caused it? It's fixed now and we can move on to the next mystery.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

Page 7 of 8 FirstFirst ... 2345678 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •