Results 1 to 5 of 5

Anyone out there having issues with sending and receiving MMS with TMO? And with Jivetalk ... 3rd Party BlackBerry Software forum

  1. #1
    butterfly2's Avatar
    butterfly2 no está en línea Stack level 5
    Join Date
    Jan 2006
    PIN/ID
    7FFBC4F3
    Posts
    1,339

    Problems with TMO/Jivetalk??

    Advertisement



    Anyone out there having issues with sending and receiving MMS with TMO? And with Jivetalk can't log into accounts? I am having all these issues!!
    A woman's heart should be so hidden in Christ that a man should have to seek Him first to find her.
    Maya Angelou

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Problems with TMO/Jivetalk??

    On Tmo and been using JT without any problem all day.

    I don't send MMS, so I can't say there, although I have been getting and sending SMS all day.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    butterfly2's Avatar
    butterfly2 no está en línea Stack level 5
    Join Date
    Jan 2006
    PIN/ID
    7FFBC4F3
    Posts
    1,339

    Re: Problems with TMO/Jivetalk??

    Thanks Mel it's something here in new york where I am it took them 2 hours to realize this....anyhow still not fixed I have an open ticket a rep will be calling me later, they are working on the issue.
    A woman's heart should be so hidden in Christ that a man should have to seek Him first to find her.
    Maya Angelou

  4. #4
    peterme's Avatar
    peterme no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    215

    Re: Problems with TMO/Jivetalk??

    For a few days I have been getting this weird error message, "Time out!" but basically it has not crashed or anything.

  5. #5
    trinybwoy's Avatar
    trinybwoy no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    240F8984
    Posts
    245

    Re: Problems with TMO/Jivetalk??

    hey, check ur jivetalk network preferences.
    go to preferences in jivetalk....scroll down to networking and look at wuts currently selected in "transport"
    if it says tcp..then ur MMS wont work. for MMS AND jivetalk to work simultaneously ...set "transport" to "BIS".

    on the blackberry you are only allow one tcp/ip connection at a time..so if jivetalk is constantly using it...mms wont be able to be sent nor received.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •