Results 1 to 15 of 15

I have just updated my Word to Go and now I find I can't open ... 3rd Party BlackBerry Software forum

  1. #1
    cozza1965's Avatar
    cozza1965 no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    2210F48B
    Posts
    16

    Problems with Documents to Go

    Advertisement



    I have just updated my Word to Go and now I find I can't open any of my files.
    I get a message which says... Permission to your files was denied. Please configure your application permissions appropriately. I don't know how to correct this problem. Would it be better if I reset my device, or would that cause more problems.

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    If you can't get it to reload via Desktop Manager, try entering this contest to win a free copy LOL

    http://blackberryforums.pinstack.com...contest-96496/


  3. #3
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Go into options/advanced options/applications scroll to Docs to Go and click menu then edit permissions. Make sure your permissions are set to allow on all three settings.

  4. #4
    cozza1965's Avatar
    cozza1965 no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    2210F48B
    Posts
    16
    I got all my permissions set to allow, but it still dosent make any difference.

  5. #5
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    If you havent done so already since the install do a battery pull and try again. Beyond that someone else will have to come up with an answer for you.

  6. #6
    cozza1965's Avatar
    cozza1965 no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    2210F48B
    Posts
    16
    Thanks for your help, but that dosent work either. I shall keep trying.

  7. #7
    cozza1965's Avatar
    cozza1965 no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    2210F48B
    Posts
    16
    Result at last..... I was going to wipe the device but decided to verify security software, and it now works fine.

  8. #8
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Good to hear sorry I wasn't more help. At least you got it going.

  9. #9
    CHILLY48's Avatar
    CHILLY48 no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    2
    Do I need to buy this to create a new document?
    say I do so make me wonder Why have it at all if I don't BUY it which I won't.
    I'm CHEAP! so if any one knows of a freebie like that of OPENOFFICE.ORG for PC that I can use on my 8330 I'd be a very happy guy!

  10. #10
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Since the standard edition won't let you create a new document, the easiest work-around is to save a few blank documents to your memory card then you can simply edit one of your blank templates to become your new document. Try this out and you may still be able to keep being cheap
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  11. #11
    oldasigneous's Avatar
    oldasigneous no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    1
    Coz
    I have same problem.
    How did you "verify security software"?
    Thanks

  12. #12
    cozza1965's Avatar
    cozza1965 no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    2210F48B
    Posts
    16
    Hi,

    Well I went onto Options then Security Options. Open General Settings and right click or whatever to get the menu up, then it should be there.

  13. #13
    finder216's Avatar
    finder216 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    159
    Try setting all program permission to "Accept" and also "verified Security Software", with no relief. Still getting this error message:

    "Permission to your files was denied. Please configure your application permissions appropriately"

    Only a problem since I installed 1.005 and only a problem with "Sheet to Go".
    Greetings from the Land of OZ!

  14. #14
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Checked firewall? No IT policy correct? Uninstall/reinstall docs to go.~via BB (wap.pinstack.com)~

  15. #15
    finder216's Avatar
    finder216 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    159
    For anyone else having problems with Docs To Go, here's a 2-step solution I got from another forum. You DON'T have to disable the firewall and it works:

    Go into Options > Security Options > Application Permissions > Documents To Go > Menu Key > Edit Permissions

    1) Set all permissions for Connections, Interactions and User Data to "Allow"

    2) Highlight "Word To Go" module (or which module is causing problems) > Menu Key > Edit Permissions > Reset Firewall Prompts
    Last edited by finder216; 01-15-2009 at 01:35 PM.
    Greetings from the Land of OZ!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •