Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

don't know if this will be useful to anyone but in case thought it was ... 3rd Party BlackBerry Software forum

  1. #16
    silsty's Avatar
    silsty no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    Re: opera mini problem

    Advertisement



    don't know if this will be useful to anyone but in case thought it was worth mentioning.

    Just got the new blackberry 8300 on Vodafone UK and nothing worked until I used these settings:

    VODAFONE
    APN: internet
    Username for APN: web
    Password for APN: web

    so try that if you have same prob!

  2. #17
    gcq's Avatar
    gcq
    gcq no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    1

    Re: opera mini problem

    Many thanks to all those with suggestions on how to get miniOpera working on a BB. However, I've tried every suggestion I can find without success and the Vodafone helpdesk is no "help"!


    Quote Originally Posted by zerodayz
    Vodafone UK guys:

    I'm on Voda UK, try these as your TCP Settings:

    Settings>Advanced Options>TCP:

    APN: wap.vodafone.co.uk
    Username: wap
    Password: wap

    Opera runs fine for me.

    Good luck!

    zerodayz
    Quote Originally Posted by silsty
    don't know if this will be useful to anyone but in case thought it was worth mentioning.

    Just got the new blackberry 8300 on Vodafone UK and nothing worked until I used these settings:

    VODAFONE
    APN: internet
    Username for APN: web
    Password for APN: web

    so try that if you have same prob!

  3. #18
    gunners's Avatar
    gunners no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    1

    Smile Re: opera mini problem

    Used the:
    internet
    web
    web
    details and they worked a treat. Thanks y'all

  4. #19
    MKhora's Avatar
    MKhora no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    241AAFB7
    Posts
    68

    Lightbulb Re: opera mini problem

    Quote Originally Posted by kayos72
    carrier is tmo correct. you need to set your apn setting: options>advanced>TCP
    under apn enter "wap.voicestream.com"
    user and pass are blank
    then a batt pull for 30 sec.
    hope this solves the prob let me know
    Word of advice...start using "Soft Reset" instead of a battery pull...
    By the way thanx very much for the plug on the TCP settings helped out a lot
    Last edited by MKhora; 09-24-2007 at 12:58 AM.

  5. #20
    dmokha's Avatar
    dmokha no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    32c1eaec
    Posts
    20

    Re: opera mini problem

    anyone know how to get a 8830 on sprint to work? i keep getting "unable to connect to the internet" maybe APN Settings..... Thanks

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •