Results 1 to 5 of 5

Hi All I'm a new user with a curve 8320. Like opera and just downloaded ... 3rd Party BlackBerry Software forum

  1. #1
    stevee21's Avatar
    stevee21 no está en línea Silent Stacker
    Join Date
    Jun 2008
    Posts
    0

    Opera 4.1

    Advertisement



    Hi All
    I'm a new user with a curve 8320. Like opera and just downloaded 4.1 - however although the software loaded fine I cannot find the ACCEPT button in order to activate and start using. Is it me being thick or is there a glitch I need to get around?
    Steve

  2. #2
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Hit the blackberry button and then accept

  3. #3
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258
    What he said. And please don't make multiple posts asking the same question, as it is against the rules. Don't freak out; someone will always be able to help you. ~via BB (wap.pinstack.com)~

  4. #4
    Cloroxbleach4's Avatar
    Cloroxbleach4 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    67
    Everytime I open up Opera and try to browse it always prompts me with this:

    "The application Oopera Mini has attempted to access a low-level network connection. Would you like to allow this?"

    After I push "yes" it is fine. It's not a big deal but is there anyway to just permanently set it to yes so that I don't have to do it everytime? Is this normal?

  5. #5
    eduardog21's Avatar
    eduardog21 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    215C7A2A
    Posts
    125
    Quote Originally Posted by Cloroxbleach4 View Post
    Everytime I open up Opera and try to browse it always prompts me with this:

    "The application Oopera Mini has attempted to access a low-level network connection. Would you like to allow this?"

    After I push "yes" it is fine. It's not a big deal but is there anyway to just permanently set it to yes so that I don't have to do it everytime? Is this normal?
    This is just a workaround for now since when I do this I cannot use the WiFi option on Opera Mini cuz it brings up an IT Policy Error. I enabled my firewall in my security options and then ran Opera Mini. It'll promp you to accept the connection to either socket or html. Just accept all or just the one for Opera Mini and it'll be the last time. Again, this only works if you are not using the WiFi option in the OM settings and it might also bring up an IT Policy error on other programs that use WiFi. It's not a pretty solution but since I don't have any other app with only WiFi connection everything is fine for me and besides even when WiFi is not selected, the WiFi connection on my phone with socket selected speeds up OM enough. Hope it helps.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •