Page 1 of 2 12 LastLast
Results 1 to 15 of 19

i had the previous official version and upgraded OTA with the mobile.blackberry.com site. after rebooting, ... 3rd Party BlackBerry Software forum

  1. #1
    jaymzb0nd's Avatar
    jaymzb0nd no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    160

    The official Facebook 1.5 app screwed up my phone

    Advertisement



    i had the previous official version and upgraded OTA with the mobile.blackberry.com site. after rebooting, my phone it would get to a weird screen and it would say "memory card inserted." after that it would go to the t-mobile screen and stay there. a battery pull would lead to the same screen.

    i took the memory card out, turned the phone off and on and everything seemed fine except that i have numerous missing icons and apps in the phone. i did another battery pull and it went to the weird screen again except this time it said "memory card removed." inserting the card, turning off and on, same problem as before.

    i had a similar problem when i upgraded to .206. i attempted to downgrade back to .199 which i thought fixed the problem but my OS stayed .206 and everything worked fine (i currently have .206 now). any ideas? i'm in the process of doing a restore to a previous backup a few weeks back.

    edit: did the restore, re-installed, and it's working. sorry for the post
    Last edited by jaymzb0nd; 04-21-2009 at 07:11 PM.

  2. #2
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    By the OS numbers I assuming you have a 8900? I have .199 and I just installed Facebook 1.5 so lets see if I have the same issue.

  3. #3
    Don LuiG's Avatar
    Don LuiG no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    649
    When you get to the tmobile white screeb hold down the power off button and then turn back off repeat this step untill it fully loads, change to a tmobile them once it let's you in and reboot. If not use DM to uninstall facebook and reinstall. Let me know if it helps.
    ~via smartphone mobile.pinstack.com~

  4. #4
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    No problems I guess you just had a random problem. Glad you fixed it though.

  5. #5
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Did you have a custom theme on it when you did all the reboots? You would need to change it back to the precision theme first before rebooting. Then change it back. That would account for the missing icons. Just wondering if that was the problem.
    ~via smartphone mobile.pinstack.com~
    Last edited by pdxmatts; 04-21-2009 at 09:02 PM.

  6. #6
    jaymzb0nd's Avatar
    jaymzb0nd no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    160
    thanks for the input guys. i do have a custom "today" theme. i uninstalled facebook using the DM but this didn't fix the problem.

    Don, i did what you said before and that's how i'd get it off the t-mobile screen but that's also when i noticed the missing icons.

    i synced my phone with my computer to get my most recent calendar additions (which are on my outlook calendar on my pc) however none of them are syncing. i messed with the configuration to make sure it was sycning all items, not just past, but i'm still not getting any of my newer calendar appointments on my phone. to top it off, none of my calendar appointments are showing on the today screen (as they did before thanks to the theme).

  7. #7
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    The 1.5 FB app will not let you sync to Outlook if you link your Contacts to Facebook. You will need to unlink them and then try and sync.

    Is the 1.5 FB even official?

  8. #8
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by reddog187 View Post
    The 1.5 FB app will not let you sync to Outlook if you link your Contacts to Facebook. You will need to unlink them and then try and sync.

    Is the 1.5 FB even official?
    Yes Sir, Actually pretty cool in my view. I am sure there are gonna be glitches and this looks like one.

  9. #9
    jaymzb0nd's Avatar
    jaymzb0nd no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    160
    Quote Originally Posted by reddog187 View Post
    The 1.5 FB app will not let you sync to Outlook if you link your Contacts to Facebook. You will need to unlink them and then try and sync.

    Is the 1.5 FB even official?
    thanks but i already have the calendar, message, and contact applications with facebook unchecked so they're not connected between FB and my bb

    i'm thinking of doing the restore again and seeing if my calendar sync works fine before reinstalling the fb app
    Last edited by jaymzb0nd; 04-21-2009 at 09:49 PM.

  10. #10
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    It's not the theme, it is the OS. Because when I upgraded to 5.0, the custom themes worked and you did not need to change them prior to a reboot. My advice is to change your theme to the preloaded precision theme and then reboot. Your icons will come back. Then you can change it to your custom theme. Just make sure that you do this anytime you reboot or upgrade or use DM. I do not use Facebook so I can't comment on the outlook issue.
    __
    ~via smartphone mobile.pinstack.com~
    Last edited by pdxmatts; 04-21-2009 at 09:53 PM.

  11. #11
    jaymzb0nd's Avatar
    jaymzb0nd no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    160
    thanks matt. when i did the restore of my previous backup, it fixed the missing icon issue i had.

    i'm actually in the process of removing FB to see if that fixes the sync issue
    Last edited by jaymzb0nd; 04-21-2009 at 10:00 PM.

  12. #12
    jaymzb0nd's Avatar
    jaymzb0nd no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    160
    ok so the uninstall did not fix the sync problem. what's weird is even though i uninstalled FB, when i go to make a new appointment in my calendar (on my BB)the default option at the top is to "Send Using: Facebook." i'm going to restore my backup and try again

  13. #13
    jaymzb0nd's Avatar
    jaymzb0nd no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    160
    ok so i uninstalled FB but there's a FB icon still on the phone. when i click it it goes to a webpage to download, think this is a pre-install. regardless, i still can't sync the calendar, address book works fine, just not the calendar

  14. #14
    Konaver's Avatar
    Konaver no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    91
    My calender on my today theme displays no appointments where as it did before. I have an 8110 on 4.5.0.110 os
    ~via smartphone mobile.pinstack.com~

  15. #15
    jaymzb0nd's Avatar
    jaymzb0nd no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    160
    others have been having this problem and came up with a fix:

    Just go into Options > Advanced Options > Default Services and change the Calendar from Facebook to whatever your main Calendar is
    Last edited by jaymzb0nd; 04-21-2009 at 11:07 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •