Results 1 to 3 of 3

I just got the new Opera browser on my PC and Blackberry. I've set up ... 3rd Party BlackBerry Software forum

  1. #1
    Unicrom's Avatar
    Unicrom no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4

    Question New Opera Mini Blog/PhotoBlog problems

    Advertisement



    I just got the new Opera browser on my PC and Blackberry. I've set up the Opera link, and set up a new blog and photo album. I've enabled them both to be updated by MMS, but no matter what I send with my phone nothing posts. Is anyone else having this sort of issue? Thanks in advance for any advice.

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: New Opera Mini Blog/PhotoBlog problems

    Do you have the MMS Service Book? From the Home screen, go to Options --> Advanced Options --> Service Books. Scroll through the list - you should have an item MMS Client [MMS].

    Your service (provider) also needs to support MMS.
    .
    JerryD

  3. #3
    Unicrom's Avatar
    Unicrom no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4

    Re: New Opera Mini Blog/PhotoBlog problems

    Yes, and after delving deeper into the Opera forums it seems to be an issue on Opera's side. Thank you for the infomation.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •