Page 6 of 19 FirstFirst ... 234567891011 ... LastLast
Results 76 to 90 of 283

cwrchris, would you know why i get this error : "protocol not found: net.rim.device.cldc.io.feed.Protocol" when ... 3rd Party BlackBerry Software forum

  1. #76
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806

    Advertisement



    cwrchris, would you know why i get this error :
    "protocol not found: net.rim.device.cldc.io.feed.Protocol"
    when i try to add the feed's url : feed://images.pinstack.com/uploads/podcasts/poderator.xml
    Last edited by ranxoren; 02-08-2009 at 08:49 PM.

  2. #77
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    when adding this url
    http://itunes.apple.com/WebObjects/M...t?id=302957040
    i get tunnel failed.

    8220 running 4.6.0.209

  3. #78
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    And i get this error :
    "PI must not start with xml (position unknown)." ?
    when i try it this way
    http://images.pinstack.com/uploads/p.../poderator.xml

    with http:// instead of feed://

  4. #79
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    and ... when trying to add //images.pinstack.com/uploads/podcasts/poderator.xml

    i get "the url doesn't contain ":""

  5. #80
    tvwebguy's Avatar
    tvwebguy no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    18
    Quote Originally Posted by cherrichiodo View Post
    and ... when trying to add //images.pinstack.com/uploads/podcasts/poderator.xml

    i get "the url doesn't contain ":""
    You need to add "http:" before.

  6. #81
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by tvwebguy View Post
    You need to add "http:" before.
    ya did that one (couple of posts up) and get the tunnel failure.

    i am going to reboot and see if it works then. will post back.

  7. #82
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by ranxoren View Post
    About do download it and try it out for our Weekly Podcast
    Ranx, I've tried to play the PSCast using this ap and had no success with it. It seems to play all the other podcasts that I've tried but for some reason NOT the PSCast.

    If you succeed post back and let us know.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #83
    cwrchris's Avatar
    cwrchris no está en línea Developer
    Join Date
    Nov 2008
    Posts
    54
    few things...

    1) URLs should be http:// ..., so feed:// wont work (ill see if i can address this)
    2) Tunnel failure means it cant connect. Becuase podcast files are so big they can't be transfered via BIS, so you have to have your TCP settings setup (if you are on a GSM device) in the BB settings (Options | Advanced | TCP)

    That being said, if you have URLs that aren't working please let me know and i will try to debug.

  9. #84
    cwrchris's Avatar
    cwrchris no está en línea Developer
    Join Date
    Nov 2008
    Posts
    54
    Also i confirmed the PS feed isn't working... something about the XML. I will debug now and get a fix.

  10. #85
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Chris,

    I'm not able to download the following example of what I WAS able to do on the 0.5.8 release. In the past, when I selected the podcast it started loading - took a while cuz it's 20mb but it would load and I could listen. Now I get "ERROR PLAYING" and below, "the media being played is of an unsupported format" but it actually didn't download - never started as far as I can tell.

    Here's one of the URLs: http://www.npr.org/rss/podcast.php?id=13
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  11. #86
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by cwrchris View Post
    Also i confirmed the PS feed isn't working... something about the XML. I will debug now and get a fix.
    thanks chris

  12. #87
    cwrchris's Avatar
    cwrchris no está en línea Developer
    Join Date
    Nov 2008
    Posts
    54
    @jblackfish - NPR changed something with their server that serves up the MP3s and it made a question mark (?) appear in the filename saved to the SD card. This was not good.. and it's fixed. I'll get a new build up in an hour or so.
    Last edited by cwrchris; 02-09-2009 at 04:50 PM.

  13. #88
    cwrchris's Avatar
    cwrchris no está en línea Developer
    Join Date
    Nov 2008
    Posts
    54
    @cherrichido - Fixed the problem... that XML file had a special code at the beginning of it specifying it was in UTF-8 encoding that the parser was choking on.

  14. #89
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Chris,

    Thanks SO MUCH! for fixing both of these. Really appreciate - also wanted to listen to the PSCast that Cherri mentioned earlier.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  15. #90
    cwrchris's Avatar
    cwrchris no está en línea Developer
    Join Date
    Nov 2008
    Posts
    54
    no prob just building it now, will be up in about 10

Page 6 of 19 FirstFirst ... 234567891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •