Page 3 of 19 FirstFirst 12345678 ... LastLast
Results 31 to 45 of 283

Originally Posted by cwrchris .....................I'm writing a player that will be built into the podcast ... 3rd Party BlackBerry Software forum

  1. #31
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116

    Advertisement



    Quote Originally Posted by cwrchris View Post
    .....................I'm writing a player that will be built into the podcast app that will also fully support streaming (so you can play while downloading.) I think that looks like the only way for now...
    That sounds like a great idea. Your ap and the capability to download podcasts to the media card is still great. Keep up the good work! This has a LOT of potential IMO and I hope you make a lot of money with it as you get it developed. You deserve it!
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  2. #32
    cwrchris's Avatar
    cwrchris no está en línea Developer
    Join Date
    Nov 2008
    Posts
    54
    Thanks, glad you find it useful.

    Of course it will be free to everyone that helps test Possibly more, we'll see.

    Would a feature to download any file (paste URL, etc) to media card be useful at all? I know the built-in browser has a filesize limit which is annoying sometimes. Or would this be too far outside the scope of this app and possibly be confusing?

  3. #33
    jap's Avatar
    jap
    jap no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1

    Question cant get it to work with my own feeds vs test feeds

    Hi Chris,
    Firstly thanks, searched all over for a decent podcast program for my Sprint CDMA/World Edition 8830 (v.4.5.0.77) and yours is the only one so far. Now, I downloaded your v0.5.8, installed the program from 4.3 folder (4.6 one caused crash due to some exception) and adding test feeds works beautifully. But when I paste my own podcast feed address and press the +Add button, nothing happens. It just stays there. Do you know what's wrong?
    Thanks!
    Gene

  4. #34
    BIGTONY's Avatar
    BIGTONY no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    30495180
    Posts
    32
    Chris,
    I'm on a Storm 9530 running .75 and having the same issue of not being able to add my own feeds, I'm glad you had TWIT already in your test data because Leo and the gang are my favorite, but I'd like to add Buzz Out Loud and Diggnation and several others, any ideas on what is causing this?

  5. #35
    BIGTONY's Avatar
    BIGTONY no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    30495180
    Posts
    32
    I really like that it uses the built in media player (allowing for smaller app size), if the podcast app does one thing very well(download feeds video and audio) I think it would be perfect, and with the added features you mentioned it would outstanding.Also maybe a bookmark feature?
    Last edited by BIGTONY; 12-13-2008 at 10:17 PM.

  6. #36
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Here's an odd little problem: I discovered that each time I select "Add Test Data" from the menu the function ALSO reproduces a copy of the OTHER 2 podcasts that I have currently saved. I did it again and it reproduced each of them again, leaving me with 3 copies each of the original two podcasts.

    Sooooo, I deleted the extra ones, one by one and the good news is that it only deleted those and not all of them.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  7. #37
    cwrchris's Avatar
    cwrchris no está en línea Developer
    Join Date
    Nov 2008
    Posts
    54
    I'll look into the add issues ... I tried it on a storm (.75) and it seemed to work ok.

    If the URL is wrong it will fail and not tell you why (i will fix in a future version.) In the mean time make sure you don't have any spaces at the end of the URL (i will fix this too.)

    Bookmark feature is a great idea... i'll have to have a custom audio player for that to work, which i'm making progress on. I'll upload a new ver when there is something to see.

  8. #38
    dbh1's Avatar
    dbh1 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    33
    Generally use my itouch for this, but if it used very little internal memory and was very cheap (or supported by "featured" podcasts) would consider it.

  9. #39
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by cwrchris View Post
    I'll look into the add issues ... I tried it on a storm (.75) and it seemed to work ok.

    If the URL is wrong it will fail and not tell you why (i will fix in a future version.) In the mean time make sure you don't have any spaces at the end of the URL (i will fix this too.)

    Bookmark feature is a great idea... i'll have to have a custom audio player for that to work, which i'm making progress on. I'll upload a new ver when there is something to see.
    Not sure I understand, Chris. "...URL wrong it will fail..." and "...make sure you don't have any spaces at the end...." All I'm doing is selecting YOUR "Add Test Data" from your menu - that's when I get the duplication. No biggy tho - just FYI.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  10. #40
    BradBlick's Avatar
    BradBlick no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    304F1CE0
    Posts
    422
    Sounds like a great program I'd be glad to help test it as well!
    ~via BB (wap.pinstack.com)~

  11. #41
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    cwrchris, Can I download this with your program? I'm trying it now but I'm in a "please wait, fetching" and have been for quite a long time. Sorry, didn't time it but it's been longer than normal. Just wondered ir you know whether it's possible or not. Thanks.

    UPDATE: After being stuck on "please wait, fetching" I've decided that it's not gonna work. Check it out though if you have time. I still love this application - it has awesome possibilities, Viigo or not!
    Last edited by jblackfish; 01-20-2009 at 07:29 PM.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #42
    skelzer's Avatar
    skelzer no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    178
    count me in for this test & thanks for the work coding... been waiting FAR too long for a podcast app.

    also, might want to keep your first post updated with the most recent build to avoid confusion.
    Last edited by skelzer; 01-20-2009 at 07:08 PM.

  13. #43
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by skelzer View Post
    count me in for this test, thanks for the work coding... it's been FAR too long of a wait...

    also, might want to keep your first post updated with the most recent build to avoid confusion.
    The download post is actually in post # 16 - it wasn't in post #1.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  14. #44
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Anyone else getting "Uncaught Exception" when trying to execute the Podcast pgm? If it's just me I'll take a diagnostic direction but I'm not having trouble with any other aps, streaming or otherwise.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  15. #45
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    To followup with previous post, it was me. Something went wrong on my phone. I deleted/rebooted/reloaded vers. 0.5.8 (which is what I had) and it works fine again.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

Page 3 of 19 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •