Page 6 of 9 FirstFirst ... 23456789 LastLast
Results 76 to 90 of 135

Since I felt it was the likely reason for my problems (described in my original ... 3rd Party BlackBerry Software forum

  1. #76
    klgmd's Avatar
    klgmd no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    171

    Advertisement



    Since I felt it was the likely reason for my problems (described in my original post), I did what all of us are taught to do....delete the offender. Sorry but I am so frustrated about the app problem.

  2. #77
    Nicholaus's Avatar
    Nicholaus no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    263
    Up and running fine on my 8300

  3. #78
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    Quote Originally Posted by klgmd View Post
    Since I felt it was the likely reason for my problems (described in my original post), I did what all of us are taught to do....delete the offender. Sorry but I am so frustrated about the app problem.

    Ok i just installed the app on an 8100 and the permissions were all set to allow. and it works fine.

  4. #79
    klgmd's Avatar
    klgmd no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    171
    I need to know what to set them back to now that I have uninstalled the application. Someone please help

  5. #80
    driverdd's Avatar
    driverdd no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    7

    FileLock issue

    I have a Blackberry Pearl 8130 and I downloaded the filelock program. When I try to run the file it says "Uncaught exception: java.lang.NoClassDefFoundError"

    Help!!

  6. #81
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    driverdd...try to just uninstall the app, and re-install, then change the permissions!!

    Below is a post from Jeffallen8 that helped another stacker trying to run this app on an 8130, maybe it'll help you!! give it a shot

    "The 8130 CDMA comes from the store with the firewall turned off. When it is off, several apps keep asking for permission to locate local content. This happens to every file you want to lock or unlock. If you activate the firewall under options> securityoptions> firewall, then filelock doesn't ask you for permission any longer as long as you have everything set to "allow". Hope this helps. I had this same problem with audible air and several others. This fixed them all" Jeffallen8

  7. #82
    driverdd's Avatar
    driverdd no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    7
    I uninstalled the app then changed my firewall settings to "Allow" and it still doesn't work.

  8. #83
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Hmmm..I don't see why yours won't work, but others will

    Are you using the .jar file or how are you downloading it?

  9. #84
    driverdd's Avatar
    driverdd no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    7
    I went to wap.getjar.com
    then hit
    Download to mobile
    I didn't select the button that says to set permissions

  10. #85
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    driverdd, I sent you a PM

  11. #86
    driverdd's Avatar
    driverdd no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    7
    ok.... it was downloading the .jad file instead of the .jar file. It works now... whew!!!

    Thanks!!

  12. #87
    driverdd's Avatar
    driverdd no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    7
    I have set my firewall to "Allow" Connection, Interactions, & User Data and it still gives me the "allow this" message every time I do something. Any suggestions?

  13. #88
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    turn on your firewall


    "The 8130 CDMA comes from the store with the firewall turned off. When it is off, several apps keep asking for permission to locate local content. This happens to every file you want to lock or unlock. If you activate the firewall under options> securityoptions> firewall, then filelock doesn't ask you for permission any longer as long as you have everything set to "allow". Hope this helps. I had this same problem with audible air and several others. This fixed them all"

  14. #89
    driverdd's Avatar
    driverdd no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    7
    Is that not what I did when I set them to "allow"?

  15. #90
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    Have you done this already after installing the app?

Page 6 of 9 FirstFirst ... 23456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •