Results 1 to 9 of 9

Suddenly when I try to run it it comes back and gives me an "Invalid ... 3rd Party BlackBerry Software forum

  1. #1
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    JiveTalk Help Needed...

    Advertisement



    Suddenly when I try to run it it comes back and gives me an "Invalid url Parameter" error.

    Then when I try to access the preferences it tells me: "class java.lang.illegalArgumentException, Invalid Transport Type: BIS"

    Anyone know how to fix this?

    My BIS works fine as I get my email no problem.

    TIA
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: JiveTalk Help Needed...

    Has it worked in the past? Have you installed anything new?
    Have you tried an email to BeeJive for help?
    Do you have your TCP/APN set up on your BB?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: JiveTalk Help Needed...

    Yes it just worked an hour ago and I haven't done anything since.

    What are the TCP/APN settings for Verizon?
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  4. #4
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: JiveTalk Help Needed...

    Try a battery pull first. It may have a simple case of indigestion.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  5. #5
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: JiveTalk Help Needed...

    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  6. #6
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: JiveTalk Help Needed...

    Quote Originally Posted by LaTuFu View Post
    Try a battery pull first. It may have a simple case of indigestion.
    That was the first thing I tried. No go.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  7. #7
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: JiveTalk Help Needed...

    I don't even see where to change that on the 8130. It doesn't give me an option it seems.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  8. #8
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: JiveTalk Help Needed...

    I reinstalled it and so far it's ok. I'm gonna leave this thread open for a little while until I know for a fact all is well.

    Thanks to the both of you who jumped on the opportunity to assist me with my issue.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  9. #9
    satheeshka's Avatar
    satheeshka no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7

    Re: JiveTalk Help Needed...

    Please try the following when this happens.

    A hard reboot (Logout of JiveTalk, shutdown BlackBerry, pull the battery out, wait for a minute, reboot BlackBerry) and try logging in again

    This usually happens when your BB is missing the BIS-B service books.

    Go to BlackBerry Options > Advanced Options > Host Routing Table, select "Register Now", then try rebooting the BB, and open up the applicaton again.

    If the above does not work, you may want to check your service books and see if you have the "IPPP for 5Clicks" service book. If you do, it may be blocking the other one from pushed down. Try removing the 5Clicks one and register again.

    If the above steps do not help you, you should contact your Service Provider and ask for the "IPPP for BIBS" service book pushed. This is a pretty standard service book that comes with BIS/BES.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •