Results 1 to 8 of 8

Anyone else having problems with opera mini not connecting today? I didn't change any settings ... 3rd Party BlackBerry Software forum

  1. #1
    sjb4's Avatar
    sjb4 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    113

    issues w/ opera mini?

    Advertisement



    Anyone else having problems with opera mini not connecting today? I didn't change any settings or even turn the phone off recenlty. It gives me an error message saying that it is trying to make an illegal connection inside and outside the firewall and is against my it policy. I am on BIS so no idea what the message means. Any help or input?

  2. #2
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    make sure permissions are set to allow? thats weird
    This is my Blackberry. There are many like it, but this one is mine. Without me my Blackberry is useless. Without my Blackberry I am useless.

    BDG51@vzw.blackberry.net
    http://briandominic.vox.com/

  3. #3
    sjb4's Avatar
    sjb4 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    113
    Quote Originally Posted by clarkkent51ny View Post
    make sure permissions are set to allow? thats weird
    Yep, they are. All 3 are set to "allow" in Application Permissions. Interactions is bolded for some reason. Is that normal? Or indicative of a problem?

    Edit: it appears that a battery pull has rectified the situation. Very odd and I hope it does not become a consistent issue.
    Last edited by sjb4; 11-01-2008 at 12:34 AM.

  4. #4
    Djmarbll's Avatar
    Djmarbll no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    219C9716
    Posts
    213
    ~via BB (wap.pinstack.com)~
    Try and also download the latest version of Operamini (4.1) if possible.

  5. #5
    sjb4's Avatar
    sjb4 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    113
    Quote Originally Posted by Djmarbll View Post
    ~via BB (wap.pinstack.com)~
    Try and also download the latest version of Operamini (4.1) if possible.
    Thats what I have now. It happened again today, although this time it may be related to Daylight Saving Time change on phone. Battery pull fixed it again.

    Reading the Opera boards, it seems like this is a worldwide issue and across many phone brands. Opera staff seems to be insisting that they did nothing and are blaming carriers for changing settings.

    If it continues, I'll just uninstall/reinstall and see if that works.

  6. #6
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951

    Arrow

    its happened to me also, it's Opera! Cuz every other app and browser I have works!

  7. #7
    RogersToronto's Avatar
    RogersToronto no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    33
    Do a battery Pull! That should do, mines do that once a while.

    Or you can go to Manage Connections then Turn off Mobile Connection then turn it back ON!!!

    That should fix it!

  8. #8
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951
    Well its stll an issue with Opera! Battery pulls sometimes don't work!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •