Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Imagine that, IM+ was working great for about two weeks when all of a sudden ... 3rd Party BlackBerry Software forum

  1. #1
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    IM+...Here we go again

    Advertisement



    Imagine that, IM+ was working great for about two weeks when all of a sudden it starts screwing up again.

    Now it will boot me off at random from ONLY AIM saying that the password is incorrect?

    Okay, its been connected for 2 hours and all of a sudden the password is incorrect? What the?

    Yahoo and GoogleTalk stay connected the entire time. I get NO issues with them like that what so ever.

    Okay, so I go back and try to reconnect AIM (Yahoo and GTalk still connected) and I get one of two issues:
    A: Your password is incorrect (B.S.! The password has been the exact same since I intially loaded the program!

    OR

    B: Connecting...Connecting...Connecting...Connecting. ..Connecting...you get the point.

    Before some of you comment, No, I am not logging on my AIM account from another location causing it to bump the IM+ off.

    What is the deal here?

    Anyone else with IM+ experience this? Is their AIM server jacked up or what?

    Which is bringing me to another point. Maybe I should start another thread for this, but it will do just fine here.

    I am really starting to question the security of some of the applications that are for the BlackBerry. Not all applictions, but applications that require the use of a 3rd party server.

    It's times like this above when my freaking AIM won't sign in but everything else works fine, that gets those paranoid thoughts in my head that the government or someone is on my AIM account looking through my buddylist or something or someone has hacked it.

    Who knows? Could be possible! I know that Shape is based over in Germany or somewhere in Europe. What privacy laws cover U.S. citizens over there, eh?

    Who's to say that good Ole GW doesn't think that terrorists use Blackberrys now and having the 3rd party servers monitored.

    Can you imagine it? Every IM that you ever sent through a program that utilitzed a 3rd party server being recorded and stored on a hard disk somewhere?

    Imagination? Possibly. Probable? Definately.

    Sorry to get off a rant there, it's just this program pi$$es me off when it does this.

    BTW...In the 5 minutes it took for me to write this and field some phone calls, its still sitting there....

    Connecting...connecting...connecting...connecting. ..connecting...connecting...connecting...connectin g...connecting...

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: IM+...Here we go again

    UPDATE!

    Still connecting...connecting...connecting...connecting. ..connecting...connecting..connecting...connecting ...

  3. #3
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: IM+...Here we go again

    N8, do you think someone else is logging on to your AIM?
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  4. #4
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: IM+...Here we go again

    Yeah..The Feds probably. Or the KGB. Who knows.

    No, I don't think someone is logging into my account, because it's not trying to connect and then giving me an error message 1/2 the time, its just connecting...connecting...connecting...connecting. ..connecting...

    I think its IM+ server.

  5. #5
    absolved's Avatar
    absolved no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    295

    Re: IM+...Here we go again

    Yes actually this has been happening to me today too. I was semi freaking out, but honestly knew it's not someone hacking into my account. I hope they fix it. ~via BB (wap.pinstack.com)~

  6. #6
    absolved's Avatar
    absolved no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    295

    Re: IM+...Here we go again

    On another note, IM+ takes forever to deactivate connection or just freezes on the screen until I take the battery out. Does that happen to you too? ~via BB (wap.pinstack.com)~

  7. #7
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: IM+...Here we go again

    Well, now that doesn't happen to me luckily...My IM+ is quick to disconnect...Like it's just waiting on me to disconnect it. Hah..

    BTW, who is the woman in ur Avatar? Send her my way.

  8. #8
    Felixtc's Avatar
    Felixtc no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    236

    Re: IM+...Here we go again

    ~via BB (wap.pinstack.com)~

    N8DBB- You aren't alone in this I have had IM+ for exactly 5 days but I haven't paid for it as it because I can't justify the price considering the issues everyone is having. My msn will stay connected but my AIM is doing the same as yours.

    I am hoping that RIM comes out with their version of msn/aim/icq/yahoo messenger(s). One can hope can't he?

    I am wondering if it is the IM+ server just like you because we aren't aware of how many users there are out there using their software are we?

  9. #9
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063

    Re: IM+...Here we go again

    ~via BB (wap.pinstack.com)~that sucks, good thing I didn't purchase IM+. I'm waiting for bb's multi network chat app.

  10. #10
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: IM+...Here we go again

    connecting...connecting...connecting...connecting. ..connecting...connecting..connecting...connecting ...

  11. #11
    SHAPE's Avatar
    SHAPE no está en línea Developer
    Join Date
    Jun 2006
    Posts
    573

    Re: IM+...Here we go again

    First of all, we can assure that we do not store any user info or messages on our gate server. Data go througn, but they are not recorded to hard disk. So we have nothing interesting for FBI or KGB
    Surely, we keep privacy standards common for IT industry.
    But security of public instant messaging systems is very doubtful. Most of them (except Google Talk and Jabber via SSL) don't promise high-level security. So nobody recommends to use public instant messaging systems for confidential information transfer.
    Also if you are working via BES, all your messages are stored on BES server (at least, in USA). This is required by American law. But this information could be transferred to security services only by court decision.

    As for problem with AOL our developers are already investigating it now. If there is a problem from our side, we willl find out and fix it.
    But the reason could be much simpler. If you are disconnected from AOL several times and then reconnect, AOL server can block your account for 15-20 minutes.
    So please wait for half an hour and then try to connect again.
    If it still doesn't work, please check, if your account is working from your desktop AOL application.

    Victoria
    SHAPE Services

  12. #12
    SHAPE's Avatar
    SHAPE no está en línea Developer
    Join Date
    Jun 2006
    Posts
    573

    Re: IM+...Here we go again

    Quote Originally Posted by absolved
    On another note, IM+ takes forever to deactivate connection or just freezes on the screen until I take the battery out. Does that happen to you too? ~via BB (wap.pinstack.com)~
    This problem was in previous version. It seems to be fixed now.
    If your version is not the latest (4.2.1), please download update here:
    http://www.shapeservices.com/en/prod...im&platform=bb

    or from our WAP-site:
    wap.shapeservices.com

    Also it could happen because you connect with the same account from another application before IM+ disconnects. We recommend to wait until disconnect is finished and then connect from another application.

    Victoria
    SHAPE Services

  13. #13
    SHAPE's Avatar
    SHAPE no está en línea Developer
    Join Date
    Jun 2006
    Posts
    573

    Re: IM+...Here we go again

    Our developers and testers have investigated this situation, and there is no problem from our side.
    Please try to follow this advice and let us know about results:
    Quote Originally Posted by SHAPE
    If you are disconnected from AOL several times and then reconnect, AOL server can block your account for 15-20 minutes.
    So please wait for half an hour and then try to connect again.
    If it still doesn't work, please check, if your account is working from your desktop AOL application.
    Looking forward for any news from you!

    Victoria
    IM+ Support Team
    SHAPE Services

  14. #14
    SHAPE's Avatar
    SHAPE no está en línea Developer
    Join Date
    Jun 2006
    Posts
    573

    Re: IM+...Here we go again

    Our developers and server admins investigated situation thoroughly.
    Some problems were found and they are tested already.

    Please let us know if you are able to connect to AOL now.
    Looking forward for any news from you!

    Victoria
    SHAPE Services

  15. #15
    serviceone's Avatar
    serviceone no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    4014cd35
    Posts
    151

    Re: IM+...Here we go again

    for everyone to know AOL is having problems with their servers connecting to all wireless devices whether it be through IM+, ramble or just the java messenger on other phones

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •