Results 1 to 8 of 8

Anyone know how to setup BBCorrector? For some reason its not working on my Pearl. ... 3rd Party BlackBerry Software forum

  1. #1
    tj2311111's Avatar
    tj2311111 Guest

    How To Setup BBCorrector?

    Advertisement



    Anyone know how to setup BBCorrector? For some reason its not working on my Pearl.
    What do i put in for BBCorrector server URL and etc in the program. TIA.
    Last edited by tj2311111; 05-19-2007 at 11:50 AM.

  2. #2
    tj2311111's Avatar
    tj2311111 Guest

    Re: How To Setup BBCorrector?

    Or does anyone know a better spell checker for the Pearl.

  3. #3
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: How To Setup BBCorrector?

    ~via SUPA BB (wap.pinstack.com)~

    I use http://bb.nexstanza.com/bb.server.php

    And my settings are: username,password, language are blank. And the 1st 2 boxes are checked. Once this is set, save and battery pull. Then you should notice the 'Spelling' option when you compose a message.

  4. #4
    tj2311111's Avatar
    tj2311111 Guest

    Re: How To Setup BBCorrector?

    Thanks. Trying that as we speak. That address goes into the BBCorrector server URL space, correct?

  5. #5
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362
    Quote Originally Posted by teamjordan23
    Thanks. Trying that as we speak. That address goes into the BBCorrector server URL space, correct?
    Correct.

  6. #6
    tj2311111's Avatar
    tj2311111 Guest

    Re: How To Setup BBCorrector?

    Thanks for the help. I was able to get it working.

  7. #7
    Harding626's Avatar
    Harding626 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    ~via BB (wap.pinstack.com)~what goes in the URL spot?

  8. #8
    rok8man's Avatar
    rok8man no está en línea Stack level 3
    Join Date
    Feb 2006
    Posts
    106
    I installed bbcorrector and it gives a place for the URL, username, password and one check box for Disable MDS proxy and I checked on it, saved it and did the battery pull and its not working. Is there something else I need to do.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •