Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Originally Posted by Mp55 ~via BB (wap.pinstack.com)~ Ok well I found out that the problem ... 3rd Party BlackBerry Software forum

  1. #16
    bellalisa99's Avatar
    bellalisa99 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    239

    Advertisement



    Quote Originally Posted by Mp55 View Post
    ~via BB (wap.pinstack.com)~
    Ok well I found out that the problem happens to me when I click on the pearl ball to select something then it throws that error at random times. But I figured out if you press enter instead of using the pearl ball to select something, then the problem will never happen again. I've been using opera error free now ever since I started using the enter button instead of the pearl ball. Hope that helps some of yas.
    Great suggestion. It works!! Thanks!

  2. #17
    monica.simons's Avatar
    monica.simons no está en línea Stack level 6
    Join Date
    Oct 2007
    PIN/ID
    ASKME
    Posts
    2,396

    Re: HELP..Opera Mini 4 8100!!!

    ~via BB (wap.pinstack.com)~ I'm getting a different error for opera mini on my pearl. Its something like a timeout error. All the settings are right, I was using the old att setting with no luck and changed to a Cingular one. Finally I got to accept terms and go to main page. But NOW when I select a link it says connecting on the bottom then I get a timeout error! Sheesh anyone know a fix for this one?

  3. #18
    gqswagga's Avatar
    gqswagga no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    218879E8
    Posts
    88

    Re: HELP..Opera Mini 4 8100!!!

    MP55 i'll have to try that thanks..
    ~via BB (wap.pinstack.com)~

  4. #19
    bellalisa99's Avatar
    bellalisa99 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    239
    Quote Originally Posted by monica.simons View Post
    ~via BB (wap.pinstack.com)~ I'm getting a different error for opera mini on my pearl. Its something like a timeout error. All the settings are right, I was using the old att setting with no luck and changed to a Cingular one. Finally I got to accept terms and go to main page. But NOW when I select a link it says connecting on the bottom then I get a timeout error! Sheesh anyone know a fix for this one?
    Monica,
    I get a timeout error from either opera or the BB browser when the internet / signal strength is weak and find it improves when you change locations before trying again.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •