Results 1 to 5 of 5

Hello, First post here... trying to figure out how to get the "Talk Alert" sound ... 3rd Party BlackBerry Software forum

  1. #1
    am23's Avatar
    am23 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    17

    Google Talk "New Alert" Problem?

    Advertisement



    Hello,

    First post here... trying to figure out how to get the "Talk Alert" sound option in Google Talk to work. I assume this is when you receive a new "first" message from someone. The "New Message" alert works fine (alerts each time you receive a message from someone). No matter what I try, the "Talk Alert" sound option does not seem to work. Can anybody help? Thanks!

    Curve 8310 on AT&T.

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    Welcome to pinstack. Is this an option in the profiles? I use JiveTalk and don't use the individual IM apps.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    am23's Avatar
    am23 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    17
    Yes this is in profiles. ~via BB (wap.pinstack.com)~

  4. #4
    gies's Avatar
    gies no está en línea Stack level 1
    Join Date
    Apr 2008
    PIN/ID
    30215173
    Posts
    13
    Welcome to Pinstack.

    Go into the Profiles section, scroll down to Advanced and press select, click on the profile you want to change (should be labelled Active), then scroll down to Google Talk Alert. Click on that and open it up. You should get the options to change the notifier and volume right in there. I believe the default when it is downloaded is "None" for tone or vibrate, and "mute" for volume. If this doesn't work for you, let me know what else you have already tried.

    Hope this helps.
    ----------------------------------------------------------------------------
    "BlackBerry - Two thumbs up.... If I could move 'em."

  5. #5
    am23's Avatar
    am23 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    17
    Out of holster is set to 'tone' and volume is 'low'. (I do not use holster) Have not had any luck. I wonder if anyone else having issues?
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •