Results 1 to 7 of 7

FYI....Google Maps has been updated to v2.2.3 for Blackberry 8830 on 4.2 OS. http://www.google.com/gmm... 3rd Party BlackBerry Software forum

  1. #1
    legends92's Avatar
    legends92 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    27

    Google Maps updated to v2.2.3

    Advertisement



    FYI....Google Maps has been updated to v2.2.3 for Blackberry 8830 on 4.2 OS. http://www.google.com/gmm

  2. #2
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Thanks for the info! ~via BB (wap.pinstack.com)~

  3. #3
    mcky's Avatar
    mcky no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    Ask
    Posts
    116
    Is this version supporting voice search..... I tried with a previous version 2.2.2 on my 8830 OS 4.5 but no luck.
    The following link tells about voice search option.
    http://googlemobile.blogspot.com/2008/07/nicely-said-google-maps-for-mobile-with.html

  4. #4
    beamolite's Avatar
    beamolite no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    23F73F86
    Posts
    107
    I just wish Google would put something in the software so I don't lose all my favorites when I upgrade. It seems there isn't much difference from one version to the next anyway other than the voice search.

  5. #5
    peterme's Avatar
    peterme no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    215
    Wow they dropped the voice search with this version. I wonder what's going on.

  6. #6
    tbhuang2's Avatar
    tbhuang2 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    88
    As long as I don't uninstall Google Maps, I should always have the permissions on my BB so it doesn't fail under OS 4.5, is this correct?
    Basically I had 2.2.2 using OS 4.3, updated my OS to 4.5, and it's working. I'm wondering if the permissions will stay (which is why people have Google Maps problems with OS 4.5; they need the permissions that were established in previous OSes for GMaps to work) if I upgrade to 2.2.3.

    I just don't want to try updating only to find out that I can't get Google Maps to work anymore :/
    BB Wishlist:
    -Gmail BIS integration with an effective 2-way read/unread sync solution.
    -More capable integrated alarm.

  7. #7
    Paian's Avatar
    Paian no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    211
    Quote Originally Posted by beamolite View Post
    I just wish Google would put something in the software so I don't lose all my favorites when I upgrade. It seems there isn't much difference from one version to the next anyway other than the voice search.
    YA same here, I hate it when I upgrade I loses all my previous saved info

    The same is true about Viigo's saved feed, OperaMini saved bookmard

    I really hate that happen, it makes no sense for me to upgrade just for small minor change if I lose everything in process

    they really need to look into that

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •