Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36

I am having issues after the install. I ran the older release no problems. I ... 3rd Party BlackBerry Software forum

  1. #31
    IamI's Avatar
    IamI no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    3

    Re: Google Maps 1.5.3 is out

    Advertisement



    I am having issues after the install. I ran the older release no problems. I try to run the program and get a message like module xxxxx does not match the codefile timestamp of sibling module xxxxx.

    I have deleted and re-installed several times. I don't see any entries in modules that llok funny.

    I am using an 8703e.

    At a loss as to what to try now.

  2. #32
    jembrey73's Avatar
    jembrey73 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    32

    Re: Google Maps 1.5.3 is out

    I just downloaded the new gmm and it is working fine for me. My directions come up clearly. I tried several different directions and they all worked perfectly.

    **edit**

    I posted this before I noticed there was a page 2 to this thread. Oops.

  3. #33
    visortgw's Avatar
    visortgw no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    205

    Re: Google Maps 1.5.3 is out

    Quote Originally Posted by IamI
    I am having issues after the install. I ran the older release no problems. I try to run the program and get a message like module xxxxx does not match the codefile timestamp of sibling module xxxxx.

    I have deleted and re-installed several times. I don't see any entries in modules that llok funny.

    I am using an 8703e.

    At a loss as to what to try now.
    I have experienced the exact same thing with an 8703e (VZW). I successfully re-installed v1.5.2 using Google Mobile Services installer (http://mobile.google.com) -- it has not yet been upgraded to v1.5.3.

  4. #34
    IamI's Avatar
    IamI no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    3

    Re: Google Maps 1.5.3 is out

    Thank you very much.

    I was able to ust that version fine. I didn't know about that particular page.

    IamI

  5. #35
    micherooo's Avatar
    micherooo no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    94

    Re: Google Maps 1.5.3 is out

    I keep getting this annoying message on the new 1.5.3
    "The application gmaps8100_v4_1_L1 is attempting to change device settings. Would you like to allow this?" etc....

    Whether I press yes or no, the message keeps repeating itself. I can't even get out of it without doing a battery pull.

    What's strange is I backed up my BB before I upgraded it, tried to restore my last backup, but 1.5.3 version is still there.

    Any advice?

    I tried downloading through mobile.google.com, but under applications, it's called "Google Services 1.3.0" not Google Maps 1.5.3 before. Is this like a HUGE downgrade? I'm confused. At least I don't have the annoying problem anymore...but I'm still obsessive about having the latest version!
    Last edited by micherooo; 06-16-2007 at 10:09 PM.

  6. #36
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968
    Quote Originally Posted by kayos72
    yep working here too
    the only diff I have seen.
    if bluetooth is off it no longer prompts to turn it on.
    I just downloaded and notice this as well. I'm glad they fix this. It was annoying for me cuz I don't have a GPS Bluetooth and I had to select yes regardless.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •