Results 1 to 2 of 2

I have installed the latest version of this app OTA - I donwloaded the app ... 3rd Party BlackBerry Software forum

  1. #1
    gvoutos's Avatar
    gvoutos no está en línea Stack level 1
    Join Date
    Sep 2006

    Gmail Mobile app - no network


    I have installed the latest version of this app OTA - I donwloaded the app through Blackberry Browser on this device. When I start the app and login, the get the "loading..." message in the top right corner and then the message "This program requires a working data connection. Please check your signal strength".

    I am using a Bold, OS connected to a corporate BES. I can get to Gmail on a browser on my corporate PC.

    I've tried loading my carriers (Telstra) APN in the TCP settings but this did not help either.

    My questions are:
    - where can I get our admins to check on BES to see if errors are popping up?
    - what settings need to be changed on the BES to allow this traffic?

    (PS I've also tried the Facebook app for BB and it also fails).

    Your help is much appreciated.

  2. #2
    rjs87's Avatar
    rjs87 no está en línea Stack level 3
    Join Date
    Sep 2007
    if your BB is connected to BES its possible that the BES admin have a firewall up for all BBs connected, so yes the first thing you should do is check with them, i assume you are able to browse with no problems otherwise?
    **There are 2 types of people in this world: those who use the search bar and those who do not**

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts