Results 1 to 6 of 6

The gmail application has stopped working on my 8130 for the last 24 hours. I ... 3rd Party BlackBerry Software forum

  1. #1
    amynunc's Avatar
    amynunc no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    7

    Question Gmail issues??

    Advertisement



    The gmail application has stopped working on my 8130 for the last 24 hours. I have done a battery pull reset a couple of times and also uninstalled and re-installed the application. However, the application will still not load my emails. It says 0KB and Loading but nothing comes up. Anyone had any issues like this or know what the resolution is? Thanks.

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    I don't use the app to get my gmail emails. I just have them passed to my BB.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    I had this problem yesterday and this morning. It seems to be working now. Not sure what the cause was. I pulled the battery and it didn't help. Just left it alone for a while.

  4. #4
    DaddyFizzle's Avatar
    DaddyFizzle no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    28A34994
    Posts
    276
    There was a scheduled BB outage, maybe that had something to do with it.

    I'm not having any problems with the Gmail app.

    ~via BB (wap.pinstack.com)~

  5. #5
    dvst8ion's Avatar
    dvst8ion no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    182
    When I used the GMail app on my BB it caused everything to run slow so I uninstalled it!! Anyone know if they have fixed this problem?
    Once you go Black(berry) you'll never go back!!!

  6. #6
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    I had to uninstall the new version and reinstall the prev version.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •