Results 1 to 5 of 5

I have upgraded my verizon 8330 to the new 4.5os. I have gmail on my ... 3rd Party BlackBerry Software forum

  1. #1
    Coachmeeks's Avatar
    Coachmeeks no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    300F590D
    Posts
    128

    Gmail is taking over my emails

    Advertisement



    I have upgraded my verizon 8330 to the new 4.5os.
    I have gmail on my 8330.
    When I send email from the native email app, it sends the email from Gmail. I have reset the options ot my work email, but if I open a contact and send and email it still sends it from my gmail account.
    I do have the option when I write the email to change it to the work account but it keeps defaulting to the gmail sender. Like I said I switched all the options in email to my work account but I keep getting gmail as the default sender.
    Do I need to remove gamil and install again or am i missing a setting somewhere.
    its frustraiting to send an email to a work contact and have it delivered by the gmail address instead of my work address.
    Thanks Stackers..................

  2. #2
    newleonne's Avatar
    newleonne no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    24a2aaeb
    Posts
    80
    I would check your default service settings.

    On OS 4.5 this is under Options > Advanced Options > Default Services. Set the Messaging (CMIME) to the email service you would like to use.

    In previous OS versions I think the path the the default services may be the same.

    I hope this helps.

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Coach, do you want the default to be your work e-mail?

    Options>Advanced Options>Default Services. Set whatever you want the default to be.

  4. #4
    planneau's Avatar
    planneau no está en línea Stack level 5
    Join Date
    Nov 2006
    Posts
    1,029
    Google is set up as your primary email; you have to change it to the email you want it to be.

    Go to options>advance options>default services. you can change it there. See if that works for you.
    ..........SHAKE N BAKE..........

  5. #5
    Coachmeeks's Avatar
    Coachmeeks no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    300F590D
    Posts
    128
    THANKS TO YOU ALL THAT WAS IT.
    I had changed the setting in the native email options, but I had not changed them in the options>advanced options>default services.
    Thanks again to you all, bravo stackers.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •