Results 1 to 10 of 10

Ok, I still can't download the My Cast Weather...getting Error 907 Invalid COD. I know ... 3rd Party BlackBerry Software forum

  1. #1
    TNgal22's Avatar
    TNgal22 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    just ask
    Posts
    608

    Getting a little frustrated....

    Advertisement



    Ok, I still can't download the My Cast Weather...getting Error 907 Invalid COD. I know it is compatible because it was working before all the sudden going from BIS to TCP. My email has still be in and out, most of the time I have to reconcile to get it working again. According to att's CS, I am not receiving the service books like I should. He had me reboot, then try the internet (brower worked, Media Mall app did not), then he had me delete the WAP2, and IPPP service books, then register, and reboot, no BB browser after that. He suggested a wipe, which I have not done yet since I am at work and can't back up. I was no longer connected to BIS, I noticed. I had EDGE but under Service status, I was not connected. So I ran a digostics (though the PIN to PIN failed, I was registered), I was then connected to BIS, but still could not get the Media Mall to connect or even the My Cast to download. I have had issues with other things downloading, I get the same error but usually I can get it to work but not with My Cast.

    Is a wipe the best thing to do or is there a setting somewhere I can check? HELP!!!!
    Support our Troops!!

    Mom to Ashlee

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    question: have you logged on to your BIS account and resent the service books yourself? usually 907 invalid cod is the 'developer' issue ... but have seen it throw that if you have a bad connection (but still, im thinking most likely NOT). is this app you are speaking of a download from ATT's media mall (sorry im not familiar with it)

  3. #3
    TNgal22's Avatar
    TNgal22 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    just ask
    Posts
    608
    Yes, I have sent the service books, at least twice. And I got the app from att's website under Cool Tools but tried to redownload it via media mall. I thought maybe I need the new Media Mall 2.0 app att has on their site but I can't even get that app to connect.

    It is not necessarily the app that is the problem but my data. The CS said my service books were not coming in right so I needed to wipe my bb and start over.

    I also contacted My Cast and they said that they don't handle the downloads for att and to contact them. When I told the att CS what issues I was having, that is when he said I needed to wipe my handheld.
    Support our Troops!!

    Mom to Ashlee

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    usually when CS says wipe, its not as extreme as what "we" think of wipe
    i'd say do a backup, wipe from the security menu and try again. ONLY wipe using jl_cmder as a last resort...

  5. #5
    TNgal22's Avatar
    TNgal22 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    just ask
    Posts
    608
    Thanks! I will try that tonight. I hope it works.
    Support our Troops!!

    Mom to Ashlee

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    me too, report back and we can trouble shoot if doesn't work.

  7. #7
    TNgal22's Avatar
    TNgal22 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    just ask
    Posts
    608
    Will do! Thanks again!
    Support our Troops!!

    Mom to Ashlee

  8. #8
    TNgal22's Avatar
    TNgal22 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    just ask
    Posts
    608
    No good. The app will still not download right. I am waiting to chat with another att CS to see if they can send me the downlink and see if that will work instead of trying to go through their media mall.

    Also, when I did the wipe, I did not include 3rd party...should I have? Does the backup via DM backup the 3rd party apps?
    Support our Troops!!

    Mom to Ashlee

  9. #9
    TNgal22's Avatar
    TNgal22 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    just ask
    Posts
    608
    Update: After talking to the CS at at&t, I got it to download only to tell me that the subscription or version had expired and needed to redownload. Groovy! So I tried to redownload...Error 907 again. Grrr! Since I had already hung up from CS, I gave up. I tried again this morning, no luck. Tried a wipe again, even 3rd part apps since I don't have many and only one I paid for. No Luck. I got online to chat with att tech again, he could not find a problem so he put in a ticket for the tech to invegistate why I keep getting the error. I hope to hear back soon! I think it is the program now because I got my free Suduko to download just fine. Though my email is still not coming in, I have reconcile half the time to get it to work. Oh and after the 2nd wipe, I now have a wrench icon for bluetooth, mobile network, and screen/keyboard, along with the normal icons. Not sure how that happened or how to fix it. I did a battery pull but they are still there so for now I just hid them.
    Support our Troops!!

    Mom to Ashlee

  10. #10
    TNgal22's Avatar
    TNgal22 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    just ask
    Posts
    608
    Update...I did get the app to working again. When all else fails, go to the makers. They had me back up and running with just 2 emails!!!!
    Support our Troops!!

    Mom to Ashlee

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •