Results 1 to 3 of 3

My beloved Berry 7130e has gone amuck! I saw earlier on the forums that some ... 3rd Party BlackBerry Software forum

  1. #1
    Yellowfin's Avatar
    Yellowfin no está en línea Stack level 5
    Join Date
    Oct 2006

    Games messed up my network connection--HELP!


    My beloved Berry 7130e has gone amuck! I saw earlier on the forums that some free games are available from the site, and wanting to take advantage of them I d/l'd four of them to try. Upon using a couple of them, my data connection was messed up! I get the message across the top "Data connection refused." I tried a reset, but that didn't help. So I called tech support, followed a bunch of instructions, reset a couple of times, and it started working again. Thinking nothing further to be the matter, I went back to doing household chores and doing this and that with it again. Upon clicking on a game again, my connection is once again screwed! Same thing: "data connection refused", as if I were out of roaming area. Nothing at all wrong with the phone feature or SMS, but no web or email. I once again call tech support, do a couple more PRL updates, still nothing! Resets by removing and replacing battery do nothing. Tried the ##000000 thingy to manually program the networking, even sent in a Host Routing Table reset message from the Advanced menu. Still no change!

    What in the heck went wrong and how to fix it? I'm NEVER going to download games again if that's what does this--and even so, why can't I use something that RIM themselves puts on their site? Is Verizon being vindictive for me not paying $2.99 each for them? Did I do something to offend the RIM gods? Should I have given some change to the bum outside the restaurant last night, or tipped the waiter more? I didn't miss church last week due to staying on my Berry too much, honest!

  2. #2
    icancn2u's Avatar
    icancn2u no está en línea Stack level 4
    Join Date
    Nov 2006
    Yellow, I and numerous others here have downloaded the games from with out incident. I do not have answer for your problem, but hang in there someone will come along with some help.

  3. #3
    penguin1's Avatar
    penguin1 no está en línea Stack level 2
    Join Date
    Aug 2006
    Did you try to re-register the device or take the game off reset the phone and try the game again. I've downloaded many games and other items and not had too much of a problem, although I have experienced the "data connection refused", but mine was a service book issue and re-registering the device, Advanced options, Host routing table click track wheel "register now". If not, like they said above hang in there someone will be along to help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts