Results 1 to 7 of 7

Okay, I just installed Empower Pro onto my Pearl, and Its AWESOME!! I love it...very ... 3rd Party BlackBerry Software forum

  1. #1
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Empower Pro....Question?????

    Advertisement



    Okay, I just installed Empower Pro onto my Pearl, and Its AWESOME!! I love it...very fast and clean looking

    I was just wondering if I am missing a setting or something--

    Where can I, or Can I set my email to view in HTML mode (along with my personal setting) as I compose a New Email......

    I can view ALL my emails in HTML mode, which is the purpose of Empower!!

    But I don't get that view..when composing an email, only when viewing received or sent emails

    Anyone know why????

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Empower Pro....Question?????

    didnt you already have a thread about this? anyway, i think that is the way it designed to be

  3. #3
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: Empower Pro....Question?????

    Well thanks.....I had a thread about what Empower does, and I was using the demo for the Standard version, they're quite different!!

    But thanks for your input!!!

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Empower Pro....Question?????

    wait, so you are wanting to 'compose' in html?

    its a viewer...

  5. #5
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Empower Pro....Question?????

    You will not get HTML when you reply or compose.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #6
    BklynEddie's Avatar
    BklynEddie no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    3089BE1A
    Posts
    622

    Re: Empower Pro....Question?????

    Quote Originally Posted by beeshabo View Post
    Okay, I just installed Empower Pro onto my Pearl, and Its AWESOME!! I love it...very fast and clean looking

    I was just wondering if I am missing a setting or something--

    Where can I, or Can I set my email to view in HTML mode (along with my personal setting) as I compose a New Email......

    I can view ALL my emails in HTML mode, which is the purpose of Empower!!

    But I don't get that view..when composing an email, only when viewing received or sent emails

    Anyone know why????
    beeshabo, Ani explains it in this message (http://blackberryforums.pinstack.com/576004-post7.html)
    in another thread. Hope it helps.
    Needed to get a replacement 8330 Curve again, so I got a New pin and it's in my profile... Got 8330m now!

  7. #7
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: Empower Pro....Question?????

    Ooh thanks...I was out on lunch when ya'll posted!!

    Will check the thread........gracias
    -------
    Wow...short quick thread that went straight to the point!!

    My question, Answered!!

    Thanks again
    Last edited by beeshabo; 01-18-2008 at 05:03 PM. Reason: Automerged.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •