Results 1 to 7 of 7

okay i just got e-mobile color pearl and it says it changes the led status ... 3rd Party BlackBerry Software forum

  1. #1
    ballr's Avatar
    ballr no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ask.
    Posts
    363

    e-mobile color pearl help!

    Advertisement



    okay i just got e-mobile color pearl and it says it changes the led status indicator. it does just that i click on the color i like and press the return key and the led is blue. now the problem is that when i get a new text msg the led turns red i check the msg and exit out and the indicator light isnt on and it isnt blue . HELP PLEASE!!

  2. #2
    ballr's Avatar
    ballr no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ask.
    Posts
    363

    Re: e-mobile color pearl help!

    HELP!! PLEASE
    Last edited by ballr; 01-24-2008 at 10:41 PM.

  3. #3
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: e-mobile color pearl help!

    this only works with the original pearl the 8100 no other phone

  4. #4
    ballr's Avatar
    ballr no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ask.
    Posts
    363

    Re: e-mobile color pearl help!

    it works with curve but it changes only the indicator light not trackball

  5. #5
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: e-mobile color pearl help!

    ah have to tried contacting e-mobile to see if this is a known bug?

  6. #6
    ballr's Avatar
    ballr no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ask.
    Posts
    363

    Re: e-mobile color pearl help!

    i havent contacted them

  7. #7
    starspeed's Avatar
    starspeed no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2
    i have exactly the same problem with e-mobile color pearl led on my tmo curve 8320. i can change the color and timeout. that works until i get a new message or mail then the bb default red color led comes back on. i've emailed e-mobile support many times but it still doesn't work. the led reverts to its default color with each incoming message. no dcumentation. i don't recommend it unless you like setting the color of your led over and over and ....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •