Results 1 to 3 of 3

Hi guys I hope you can help me out, I recently upgraded to the storm ... 3rd Party BlackBerry Software forum

  1. #1
    tafaghodi's Avatar
    tafaghodi no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    108

    Downloading programs not meant for your device

    Advertisement



    Hi guys I hope you can help me out, I recently upgraded to the storm from the curve and I am reloading my software and I forgot a little trick I learned a while back that allowed me to fool websites into thinking that that desktop browser was the bb browser and let me download xmradio from xmradio.com/bb (the site doesn't support the storm). Does anyone know those settings (I think it used the opera browser for PC)? or another way to fool a desktop web browser into thinking its a bb browser. Thanks

    P.S I used a program I found called ota installer but it doesn't seem to work

  2. #2
    Join Date
    Jun 2007
    Posts
    5,737
    Quote Originally Posted by tafaghodi View Post
    Hi guys I hope you can help me out, I recently upgraded to the storm from the curve and I am reloading my software and I forgot a little trick I learned a while back that allowed me to fool websites into thinking that that desktop browser was the bb browser and let me download xmradio from xmradio.com/bb (the site doesn't support the storm). Does anyone know those settings (I think it used the opera browser for PC)? or another way to fool a desktop web browser into thinking its a bb browser. Thanks

    P.S I used a program I found called ota installer but it doesn't seem to work
    The only way this can be done is if your Storm will be running the same OS as your Curve. (Hearing about the capabilities of the storm makes me think this is verrrry unlikely - -) Compatibility of aftermarket software is not actually dependent on the BB model, but on OS. Additionally, you will need Desktop Manager version 4.3 or older to be able to pull this off (because you would need to be able to access blackberry.alx and associated files that DM 4.5 and newer don't let you get to). If you have the same OS on both devices and the older version of DM, then it's possible. However, if I were in your shoes, I would simply wait for a Storm-compatible xmradio to come out - it can't be too far off!
    Last edited by Mark Stone; 12-06-2008 at 12:43 PM.

  3. #3
    tafaghodi's Avatar
    tafaghodi no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    108
    Quote Originally Posted by Mark Stone View Post
    The only way this can be done is if your Storm will be running the same OS as your Curve. Compatibility of aftermarket software is not actually dependent on the BB model, but on OS. Additionally, you will need Desktop Manager version 4.3 or older to be able to pull this off (because you would need to be able to access blackberry.alx and associated files that DM 4.5 and newer don't let you get to). If you have the same OS on both devices and the older version of DM, then it's possible. However, if I were in your shoes, I would simply wait for a Storm-compatible xmradio to come out - it can't be too far off!
    Thanks for the fast response, once I download the files I install them on a memory card and load them directly on the phone. it works like an ota installation. As for waiting for the program the curve has been out for almost a year and there has been no update to the xm program I won't hold my breath for a storm version any time soon.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •