Page 6 of 6 FirstFirst ... 23456
Results 76 to 82 of 82

Thanks will look into quicklaunch- does the latest OS work with my older model? Just ... 3rd Party BlackBerry Software forum

  1. #76
    stuckupvacant's Avatar
    stuckupvacant no está en línea Stack level 1
    Join Date
    Jan 2012
    Posts
    4

    Advertisement



    Thanks

    will look into quicklaunch- does the latest OS work with my older model?

    Just to confirm there isn't anything on Appworld - I've just checked

  2. #77
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Latest OS? You mean version of QuickLaunch? I'm not sure. Don't use BlackBerry anymore, but would imagine the versions are backward compatible.

  3. #78
    lak611's Avatar
    lak611 no está en línea Stack Professional
    Join Date
    Jan 2010
    PIN/ID
    no more
    Posts
    1,370
    Quote Originally Posted by stuckupvacant View Post
    Thanks

    will look into quicklaunch- does the latest OS work with my older model?

    Just to confirm there isn't anything on Appworld - I've just checked
    What BlackBerry do you have? What OS is installed on your device?
    Laura

    Follow me on Twitter @lak611

  4. #79
    stuckupvacant's Avatar
    stuckupvacant no está en línea Stack level 1
    Join Date
    Jan 2012
    Posts
    4
    an 8310 running v4.5

  5. #80
    lak611's Avatar
    lak611 no está en línea Stack Professional
    Join Date
    Jan 2010
    PIN/ID
    no more
    Posts
    1,370
    Quote Originally Posted by stuckupvacant View Post
    an 8310 running v4.5
    Camera mute should be available for your device. It is not available with QuickLaunch on OS 6 or higher. You can always ask the developer just to be sure it works. http://www.nikkisoft.com/main/contact
    Laura

    Follow me on Twitter @lak611

  6. #81
    dropkick00's Avatar
    dropkick00 no está en línea Stack level 1
    Join Date
    Apr 2012
    Posts
    1
    thx mate! works fine!

  7. #82
    Karoll's Avatar
    Karoll no está en línea Stack level 1
    Join Date
    Jan 2014
    Posts
    1
    At first - many thanks to the author of the CameraMuteApp. I have been using it for two years on my Bold 9780 with full satisfaction. Just yesterday it suddenly stopped working - the "Mute!" item does not appear in the menu anymore. I added all permissions, I deleted and installed the application again, but no effect. Has anyone got the same experience? Possibly caused by some automatic security update of the OS? (Currently v6.0.0.668, platform 6.6.0.236) ?

Page 6 of 6 FirstFirst ... 23456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •