Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Hi there, Ever since I got my Blackberry Bold from Orange UK back in September ... 3rd Party BlackBerry Software forum

  1. #1
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167

    Smile Bold Youtube Client?

    Advertisement



    Hi there,

    Ever since I got my Blackberry Bold from Orange UK back in September I have been unable to stream media from Youtube on it despite plenty of 3G signal. I addressed this with my network provider recently and they advised me I needed the Youtube client which could be downloaded from youtubes normal desktop site. I have searched this site with no luck. I have noticed today that there is now a client for the storm so these things evidently exist. Can anyone point me in the direction of the Bold's youtube client?

    Cheers
    Ste

  2. #2
    Ge's Avatar
    Ge
    Ge no está en línea Stack level 4
    Join Date
    Jun 2008
    Posts
    738
    I have never seen a YouTube Client for BlackBerries.

    It is just played thru the media player.

    I suggest you upgrade your OS to version .167 or higher to get YouTube to work properly in the BlackBerry Browser. The one I recommend is .210

  3. #3
    Join Date
    Jun 2007
    Posts
    373
    there is a youtube client for the storm now so hopefully there will be one for other blackberrys coming in the following months? here is to hoping

  4. #4
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    ~via BB (wap.pinstack.com)~ I always wondered why YouTube wouldn't play on my Media player. May look in to updgrading the OS again. Let us know how you get on Tiger, I'm curious to know. Cheers Mate and Merry Christmas!

  5. #5
    mendez777's Avatar
    mendez777 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    219D98AA
    Posts
    98
    This is the link from RIM website to download YouTube Client for BlackBerry.

    Don't works on my edge pearl.....maybe in your 3G bold.

  6. #6
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    Cheers for the suggestion. It seems the bold is not yet supported by rim.
    I am currently running os .214 and still can't stream. Media player launches but I get and error when loading. Very annoying considering they advertise the bolds ability to stream :-(

  7. #7
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    Ps. Merry Christmas :-)

  8. #8
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    I've never tried with 3G but I stream YouTube (m.youtube.com) via wifi on my BOLD almost everyday.

  9. #9
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    Quote Originally Posted by calm_tiger View Post
    I've never tried with 3G but I stream YouTube (m.youtube.com) via wifi on my BOLD almost everyday.
    I have managed with wifi. Jus not with 3G

  10. #10
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    Ok gotcha

    ~via BB (wap.pinstack.com)~

  11. #11
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    Well I seriously can not believe this. There I was playin around with my mobile network settings. I had switched my bold to 2G only and went on youtube forgetting I would need 3G. However lo and behold youtube proceeds to stream in 2G mode!!! Pretty poorly as you would expect but when I switch to 3G only, suddenly I can now stream. I have no idea what has happened to cause this but something did it. Sorry I can't help anyone else with the same issue. All I would suggest is that you try the same stuff I did and also update the most recent os you can find. I'm on 4.6.0.214 at the moment.

  12. #12
    Join Date
    Jun 2007
    Posts
    373
    ive been able to stream youtube through my bold since day one dating back to shitty OS .125 on 3G the quality isnt good its better on wifi though but im going to try and see if im able to donwload the client ill get back if i have success


    Edit: bold isnt supported it does say working on expanding the list of phones for support though
    Last edited by MackDaddy135; 12-24-2008 at 04:17 AM.

  13. #13
    kramed's Avatar
    kramed no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    12
    ~via BB (wap.pinstack.com)~

    Google has made a youtube client for the storm, hopefully the bold will follow shortly. M.yuotube.com is often not working properly and the quality is terrible.

  14. #14
    Ge's Avatar
    Ge
    Ge no está en línea Stack level 4
    Join Date
    Jun 2008
    Posts
    738
    Make sure you have WAP Streaming turned off. From the BlackBerry Browser

    Menu
    General Properties

    Make sure

    Switching to WAP for Streaming Media

    is not checked.

  15. #15
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    Without changing any settings I have been able to stream via Youtube since day 1 with OS versions .125, .162, .190 and .210.

    Itd be sweet if the client is eventually updated to support the Bold but I'll bookmark the page for now at least.

    ~via BB (wap.pinstack.com)~

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •