Results 1 to 8 of 8

I installed beta 5.0 314 for my 8900 then downgraded to 4.6 and now bejive ... 3rd Party BlackBerry Software forum

  1. #1
    SalaH's Avatar
    SalaH no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    2110bdb6
    Posts
    170

    beejive problems

    Advertisement



    I installed beta 5.0 314 for my 8900 then downgraded to 4.6 and now bejive won't show the buddylist. Anyone else have this problem?? When I sign on it shows loging in but that's it I know that cause if my wife sends me a message I get the message. What could be causing this? Please help

  2. #2
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    have you reinstalled the app? sometimes that does the trick
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  3. #3
    SalaH's Avatar
    SalaH no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    2110bdb6
    Posts
    170
    Yes I have tried it twice did a bat pull each time still same problem

  4. #4
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    May sound crazy but have you checked the settings???

  5. #5
    brianjr1988's Avatar
    brianjr1988 no está en línea Device Expert
    Join Date
    Aug 2008
    PIN/ID
    just ask
    Posts
    832
    SalaH

    what ver did u install 1.1.2/1.9.5/1.9.6? cause u should try the newest beta if not then go with the normal 1.1.2 ver i think that is on the site

  6. #6
    SalaH's Avatar
    SalaH no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    2110bdb6
    Posts
    170
    I don't see anything for hiding buddylist the thing is there is nothing there not even the login names.

  7. #7
    brianjr1988's Avatar
    brianjr1988 no está en línea Device Expert
    Join Date
    Aug 2008
    PIN/ID
    just ask
    Posts
    832
    remove it, reboot device and install the 1.1.2 ver and reboot device again and see what it does if it works then from there update to beta versions if u want facebook chat and stuff

  8. #8
    SalaH's Avatar
    SalaH no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    2110bdb6
    Posts
    170
    Just read what you said brianjr1988 and that's what the problem was in the beta beejive they have facebook IM and in 1.1.1 they don't so I just deleted all accounts and put them back in - facebook and works perfect. Ifeel smart that I figured this out on my own.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •